I/O error and FW bus?

Discussion in 'Mac Pro' started by Sofa King, Feb 23, 2007.

  1. Sofa King macrumors newbie

    Joined:
    Jun 9, 2003
    #1
    Hello all,
    I was wondering if a -36 I/O error could be related to the FW bus?

    I know that this error is typically indicative of a physical issue with the drive.

    When copying from external drive "A" [FW 800]to external drive "B" [FW 800]
    I get the error.

    When copying from external drive "A" [FW 800]to external drive "C" [FW 400]
    I get the error.

    But, when I copy from external drive "A" to the G5 internal, the files copy without the -36 error.

    When I try and copy the copy from the internal drive to either to "B" [FW 800] or to "C" [FW 400], I get the error again.

    This is a DP 2GHZ G5,
    OS 10.4.8
    2 dual bay storcase FW 800 enclosures
    2 Lacie 500 gb FW 400 drives

    Any help would be greatly appreciated.

    All the best,
    Sean
     
  2. Sofa King thread starter macrumors newbie

    Joined:
    Jun 9, 2003
  3. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #3
    I couldn't say of hand but the Apple support page could help. just type the error code into the search bar and you should get a hit.

    Or if you have Apple Care or you still have th 90 days of phone support, you could call the support number.
     
  4. Sofa King thread starter macrumors newbie

    Joined:
    Jun 9, 2003
    #4
    thanks,
    but the error code is a generic I/O error. Thats about all the apple page tells ya.
     

Share This Page