I think my first gen iPod finally died...

Discussion in 'iPod' started by JesterJJZ, May 19, 2007.

  1. macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #1
    I've had my first gen 10gig since the beginning. I've used it almost everyday since I've had it with no problems, just changed the battery last year. Today when I plugged in my firewire cable it made a violent buzzing noise. When I try to turn it on I get a series of icons. First a file folder with a (!) then a disc icon with a (!) then an iPod icon with a (!) and a :( face on the screen.

    I think the HD is toast...

    I think that answers my own question.

    So what do I do? Get a new one now? I really wanted to wait for a widescreen iPod but I'm not sure I can hold out that long. I have a MD recorder I might be able to get by with for a little bit, but I don't wanna wait too long.

    What would you do in my shoes. :confused:
     
  2. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #2
    how much do you want for it?
     
  3. thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #3
    Oh I dunno...what do you want it for? I might just wanna keep it as a memento.
     
  4. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #4
    i have a 1st gen ipod with a dead logic board, so if i got yours, I would use its logic board to get mine working again. If you really want, I can post the case back to you ;)
     
  5. JDN
    macrumors 6502a

    Joined:
    Sep 7, 2006
    Location:
    Lund Sweden {London England}
    #5

    Won't those HD's be fairly cheap now? Depending on their price you could give it a new HD to tide you over until the new iPods come out.
     
  6. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #6
    iFixIt are selling 20GB drives for $90. You have to decide if it's worth it. If you were to sell it, I'd buy it for $30 inc shipping.
     
  7. thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #7
    Might as well...

    *HAHAHAHA... as I was typing I decided to bang it a couple times! I threw it on the ground a couple times....IT WORKS!!!!!! IT'S ALIVE!!!!!!!! I HEAR MUSIC PLAYING!!!!! WEEEEEEEEEEEE!!!!!!! :D :D :D :D
     
  8. thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #8
    Man I'm so happy right now you have no idea. Totally didn't think that would work. Just slammed it into the floor really hard. First I heard the drive trying to spin up, so I just kept slamming it. I can't believe it's working! :eek: :D
     
  9. macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #9
    weird how that works. once my 360 had the ring of death and it started working again after we like started banging it and dropping it lol
     
  10. macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #10
    thats... probably not a good idea... the arms on the HDDs are a fraction of a milimetre above the HDD platter. moving it around will just cause dead spots on the HDD, bringing you later grief. Good on you for getting it working :)
     
  11. thread starter macrumors 68020

    JesterJJZ

    Joined:
    Jul 21, 2004
    #11
    I just need it to work a little while longer. When do you suppose we'll see a new model? It's been a while.

    I know people are saying a new iPod now might hurt iPhones sales...but seriously, how many people are getting it just to use it as an iPod comparable to a nano with fancy screen interface? 8gig iPod for $600? People want the iPhone for more than a music player.
     
  12. macrumors 6502a

    Joined:
    Apr 3, 2006
    Location:
    UK
    #12
    Ive been witing for it since feb 2006 and its still not here. i really really really want a full screen ipod. I dropped my mini once and the clickwheel got pushed into the body. i accidently dropped it again 2 seconds later and it fixed itself.:)
     

Share This Page