I think there's a bug in smcFancontrol.

Discussion in 'MacBook Pro' started by daneoni, Dec 17, 2006.

  1. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #1
    I just noticed that smcFan control doesn't recognise the default admin account and requires me to open another user account with admin priviledge and then use THAT login details to authenticate the app. Why cant it just recognise my default admin account i use everyday. Why do i have to waste disk space by opening another account...Ugh!.
     
  2. scott523 macrumors 6502a

    Joined:
    Sep 8, 2006
    Location:
    St Charles, MO
    #2
    Nope, I don't see any bug. Try checking your KeyChain for any errors that would cause this smcFanControl problem.
     
  3. daneoni thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #3
    Hmm this is weird. I deleted the other admin account and re-installed but now it keeps asking for my login details even though it responds to my commands after the first type in, it continues to ask for my login details ALL the time EVERY time regardless. Keychain doesn't even show it in the list
     
  4. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #4
    That's your problem then :)
     
  5. zac4mac macrumors 6502

    zac4mac

    Joined:
    Jun 18, 2002
    Location:
    near Boulder, CO. USA
    #5
    I wasn't as impressed with smc... as i was with the pref pane Fan Control, more adjustability. My revA MBP 2,0 has been on it since it came out and I run BOINC most of the time, both procs at max and a cool case/ Main comp is a revA G5 DP2.0 and the MBP runs on mains. No BOINC when on battery.
     

Share This Page