1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

I want fire in this wire

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by sebisworld, Dec 18, 2003.

  1. macrumors 6502

    #1
    Hi,
    I recently purchased a firewire 400 harddrive (120 GB) that I use for backing up my system. Since Panther I have to pet it all the way to get it to mount. I basically turn it on and nothing happens. I turn it off again, then on, then off, then on... and sometimes it makes pooof and it works. I haven't had it pooof in a while though.
    I figured that by booting the system on the firewire disk and then restarting, Panther recognises the drive. But this feature has now died too and I basically cannot even boot from the drive... which, by the way, works perfectly fine.

    I have no clue what chipset that drive has and if it needs updating (isn't it just the 800 FW ones) but I want to access all my high-quality home-made movies again *g*

    I'd appreciate any kind of help.

    Greetings from Old Europe
    Sebastian
     
  2. macrumors 6502

    #2
    Have you tried using that drive on another computer? Tried a different cable?
     
  3. macrumors 604

    MacBandit

    #3
    What brand is the drive?

    Have you tried using Disk Utility to mount it?
     
  4. macrumors 65816

    kettle

    #4
    firewire and sleep

    Has anyone noticed that since Panther, if your Mac is sleeping and you disconnect a firewire drive the system no longer detects the removal?
     
  5. macrumors regular

    #5
    I have similar problem with friend's iMac 400DV and LaCie 20Gb Pocket Drive. The drive is not recognized since Panther at Start Up. To see drive I have to hot un- plug re-plug the drive. This problem does not occur when using any combination of drive or lead on my own G4 733. Changing port and all utility solutions have been tried but no luck.Software updates also have no effect and LaCie deny problems with this model.
    Advice please!
     
  6. macrumors regular

    #6
    Every one with these problems seem to be in Europe.
     
  7. macrumors regular

    #7
    Have you tried updating the firmware from the drive manufacturer's website?
     
  8. macrumors 68000

    mklos

    #8
    On my 1 GHZ FP iMac I've noticed the opposite of what you said...When my system goes to sleep and then I wake it up nothing mounts. Even if there was a CD in the drive (4x SuperDrive) it still won't mount. Neither will my External FireWire Drive, or if I put a CD in my LaCie ext. FireWire CD-RW drive. If I reboot then everything is fine. That is a pain in the butt having to reboot everytime I wake my system up. Kind defeats the purpose of putting it to sleep so I just leave it on and set it not to sleep anymore.
     
  9. macrumors regular

    #9
    I can't see an applicable download on LaCie's site. As I said it is a 20Gb Pocket Drive used with 10.3.2 on an iMac 400DV. The only possible download would be for OS9.
     
  10. macrumors 6502

    #10
    The drive is an IDE-Maxtor Drive in an external harddrive enclosure and I have absolutely no clue who manufactured it or what chipset it uses. It doesn't say on the drive... but (tension) I think I still do have the packaging. So, tt claims to be A Multi-iBay no-name POS thinggy and the online update I can find on the Net is from 2001.

    I've tried Disk Utility, but the drive does not show up. I have also already tried a different port. My iPod, however, works fine.
     
  11. macrumors 604

    MacBandit

    #11
    What about a different cable as mentioned by someone else?
     
  12. macrumors 68000

    Veldek

    #12
    I have a similar problem with my FireWire CD Burner. When I turn it on, it is often not recognised. Then I unplug it and plug it back in and it mostly works.

    I've been searching for a solution for ages now but had no luck yet.
     
  13. macrumors 6502a

    iChan

    #13
    nothin like that has ever happened to my external drives.
     
  14. macrumors 6502

    #14
    I just tried my iPod cable and it did not work, either. I was even really kind to my iMac today. Well, maybe kindness is just plain wrong when it comes to computers.
     
  15. macrumors 604

    MacBandit

    #15
    Have you tried booting up with the shift key down and seeing if it still doesn't work? If it doesn't maybe you have a real hardware problem and not a software problem. The last test would be to reinstall the OS using the archive install with the option not to copy prefs over and if it still doesn't work then there is a high likeliness you have a hardware failure.
     
  16. macrumors regular

    #16
    Fair enough but what kind of hardware failure could that be? In an iMac you can't just pull down the side of the case and then there is that nasty monitor waiting to administer ECT.......
     
  17. macrumors 604

    MacBandit

    #17

    The firewire controller of course or maybe even the solder joints for the connectors.
     
  18. macrumors 6502

    #18
    I now also tried booting up pressing shift and nothing happened. What does 'shift' do, by the way? It just seemed to be a little slower and Little Snitch could not load its kernel extension. Is that kind of like the Windows modus you get when starting up with F8->3 (It's called 'Abgesicherter Modus' in German, but I have no clue how they call it in English)

    When I press option at startup, the firewire drive does not show up in the list anymore. I tried the hardware test, as well. Everything seems to be ok according to that test, though. I also wanted to install Jaguar on the firewire drive, but starting up Setup with it plugged in would just freeze the installation at the startup screen. I'm just curious about the Arichive & Install, though. It claims that I wouldn't be able to boot up my old system, can anyone tell me how to prevent that?

    I highly doubt that the drive is broken as it worked fine until the very moment I installed 10.3.
     
  19. macrumors regular

    #19
    "The firewire controller of course". Sarcasm is........ So Macgenius how do you suggest fixing it. Detailed explanation please Vostra Eccellenza.
     
  20. macrumors 604

    MacBandit

    #20
    The shift key disables all 3rd party login items. Its a way to tell if you have a conflicting app.

    If the firewire drive is not being recognized at startup with the option key down and it previously did as you would imply then you definitely have a hardware problem. The only way I know to determine if it's the computer or the drive at this point is to get another firewire device and plug it in to see if it works. If another firewire device works then it's not the computer. What kind of Mac do you have? You could take your firewire drive to a Mac computer repair place and see if they can boot it.

    Don't worry about the system archive at this point. It is correct that you will not be able to boot from your old system again. It puts your old system in a folder labeled previous system and makes a clean new system install. If there is any system enhancers or prefs that you have to have later you can just open up the previous system folder and dig them out and install them on your new system. Though like I said at the beginning of this paragraph just forget about doing this for now. I'm pretty positive the problem is with the firewire drive case at this point. That doesn't mean your data is lost though. There's a chance it's fine and you just need to swap the drive out into a computer or into a new case.
     
  21. macrumors 65816

    Sedulous

    #21
    This may seem silly...

    But is the power plugged in? Some of those FW drives will only "half" power up running on just FW power.
     
  22. macrumors 604

    MacBandit

    #22
    That would not explain why the iPod will not work.
     
  23. macrumors 6502

    #23
    I think I found the solution. I took the drive out of the enclosure and put it into a PC. MacOpener recognized three drives (that's correct) and of them (the backup) was corrupt. So I formatted that drive and tried to put it back into the enclosure, but doing so I broke off a power connector which I am going to fix tomorrow. When that's done I hope it works again.

    I'll tell you guys about it and thanks for all your help. My iPod does work fine, though - it is just the iPod cable that did not work with the drive.
     

Share This Page