I want to resize iTunes, but can't. What do I do now?

Discussion in 'Mac Applications and Mac App Store' started by ryannazaretian, Jun 3, 2009.

  1. macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #1
    How do I resize the window when the resizer thing is below my screen? This happened because I had it connected to an external monitor.

    [​IMG]
     
  2. Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
  3. macrumors member

    Joined:
    Apr 30, 2006
    #3
    Try option-click the green button on the top left. Should be a faster fix.
     
  4. thread starter macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #4
    That worked. Weird that it would get locked like that. Thanks!
     
  5. macrumors member

    Joined:
    Apr 30, 2006
    #5
    No problem. Most people don't know of the option-click trick, I only recently discovered it on a random blog post that I somehow happened to read.
     
  6. macrumors newbie

    Joined:
    Nov 25, 2012
    #6
    i have tried everything ?

    i have tried option clicking green button,

    i even tried all the nonsense with going into the terminal app that was posted in another thread.

    nothing has worked? HELP! IT IS STILL UNDER THE LEVEL OF MY MAC WINDOW AND I CANT RESIZE ITUNES? ANYBODY GOT ANY IDEAS? !

    soooo frustrating!
     
  7. macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #7
    Have had another monitor connected? If so re-connect and resize it there.
     
  8. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #8
    Tried Window menu > Zoom yet? That should work well.

    jW
     
  9. macrumors newbie

    Joined:
    Nov 20, 2012
    #9
    Try changing your display resolution in System Preferences to a lower resolution, click the green button to maximise it to that screen size, then change it back in System Preferences.
     

Share This Page