I5 doing some weird stuff

Discussion in 'iPhone' started by Arnezie, Dec 19, 2012.

  1. Arnezie macrumors 65816


    Oct 10, 2011
    Ok I've had my iPhone 5 since launch and I keep getting these weird screens the last few days ,I'll post two pictures of the different screens the one doesn't show my carrier which is AT&T just the signal bars and then the other one that keeps coming up is a login screen but nothing shows up
    ImageUploadedByTapatalk1355927824.457775.jpg ImageUploadedByTapatalk1355927844.404442.jpg
  2. ProudLoz macrumors regular

    Aug 26, 2012
    I've been getting those login screens on my iPhone 5 with a blank page too. It's kinda annoying. I'm also on AT&T by the way, and I haven't seen that page in the past week or two.

    I thought it had something to do with my Wi-Fi connection at home since it's been a bit spotty lately, but now I think it's an AT&T bug.
  3. Arnezie thread starter macrumors 65816


    Oct 10, 2011
    Anybody else besides the two of us have this problem
  4. rmhop81 macrumors 68020


    Apr 4, 2005
    Dallas, TX
    i haven't had those problems, but i have problems about every other day with my LTE and i need to toggle airplane mode on and off to get it to work again.
  5. LaynieGorilla macrumors 6502

    Jan 1, 2011
    I've seen that like once it twice, toggled the airplane mode for it to fix itself
  6. Baggio macrumors 6502

    Oct 18, 2012
  7. Ocean20 macrumors newbie

    Dec 15, 2012

    The screen looks very much like what you see with safari when you are asked to log in to a wifi network like a a cafe where you need to agree to terms and conditions or enter a password before you can connect.
  8. FixBrokeni macrumors member


    Dec 12, 2012
    Try a restore and let us know if the problem persists.
  9. Arnezie thread starter macrumors 65816


    Oct 10, 2011
    I think this weekend I will
  10. RNVarma macrumors regular

    Feb 4, 2010
    I get that screen on the left when I try to join various hospital wifi networks. I'm on 6.0.2 on iPhone 5.
  11. Blackberryroid macrumors 6502a


    Aug 8, 2012
    iPhone 5 has a ton of problems, but they are iOS bugs, not iPhone 5's.

    I had a problem with the Music app, the UI elements are off-screen, the album artwork was still stuck with coverflow mode while the rest is already in portrait, etc.
  12. TSKY74 macrumors regular


    Apr 14, 2012
    I used to have that same log in issue. Haven't had it for a while now. I did a restore from back up. I also did a reset to my modem and router. So all in all, not sure what fixed it, but no problems now. Good luck.

Share This Page