iAlertU Beta 0.20b - Email photo function not working...

Discussion in 'Mac Apps and Mac App Store' started by insultcomicdog, Feb 8, 2007.

  1. insultcomicdog macrumors newbie

    Joined:
    Jan 23, 2007
    #1
    Has anyone here tried this laptop alarm software?

    http://www.slappingturtle.com/home/

    If I set off the alarm deliberately, the picture that is taken by my isight camera does not get mailed to the address specified in the preferences panel. I have also set up an email account that works in Apple Mail.

    The developers have locked the forums, so I can't post my questions there. If any have you have tried this software let me know if I'm doing something wrong.
     
  2. no1uknow macrumors newbie

    Joined:
    Sep 10, 2009
    #2
    yeah I had the same issue...

    Make sure you setup a valid email address in your "Mail" program.
    Check to make sure you can send email...

    I was using gmail and my smtp was off...
    Also I had more than one email address so you need to select which one the system will use to email with...

    Also had issues with the logo screen not showing up...

    So basically I quit out of the app, and restarted through spotlight....
    Set the alarm off again, logo worked and it asked which email address I wanted to try to send through...

    Now maybe "Mail" has to be open didn't try that yet... Hope not...
     
  3. aot macrumors newbie

    Joined:
    Sep 7, 2010
    #4
    [​IMG]


    there is an example using gmail

    works with using the same email for "email to" and "email from"
    for mail server password type the email's password

    hope that helps :)
     
  4. ambivalence macrumors newbie

    Joined:
    Nov 3, 2010
    #5
    The above snapshot is all correct except for the 'Mail server' field.
    The way I got it to work was changing the server from smpt to imap, i.e. "imap.gmail.com"

    [​IMG]

    It works for me! Good luck!
     
  5. alabear macrumors newbie

    Joined:
    Jul 5, 2011
    #6
    hotmail setting

    can i have the setting for hotmail
    i am not using gmail.
    thanks.
     
  6. Fiona Kwok macrumors newbie

    Joined:
    May 31, 2012
    #8
    Thank you so much!!

    It works!! thanks!
     

Share This Page