ibook g3 does not find installed airport card

Discussion in 'PowerPC Macs' started by joyous jorge, Feb 3, 2006.

  1. joyous jorge macrumors newbie

    Joined:
    Jan 9, 2006
    #1
    hello my ibook g3 says the appropiate hardware is not found on the computer when i start airport admin utility. I just installed the original airport card and it doesn't recognize the hardware. what do i do? my os is 10.2.8 and my airport is 3.1.1. I tried to install airport 3.1.1 again but the system says it still does not find the airport card and says for me to install it and shut it down. ...help...
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Maybe recheck the card's connection. Make sure it's in nice and firm... Misinterpret at your own peril.
     
  3. joyous jorge thread starter macrumors newbie

    Joined:
    Jan 9, 2006
    #3
    thanks i keep doing that but it still doesnt work
     
  4. joyous jorge thread starter macrumors newbie

    Joined:
    Jan 9, 2006
    #5
    i did it but nothing, but after resetting the pmu the time didnt go to zero like in the instructions
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    The time won't generally go to zero but rather some abstract, strange date. Nevertheless, sometimes the machine updates with the internet before you even notice it was ever incorrect.

    Is there a chance it's a faulty card? Can you try it on a different Mac? Remember that only older Macs will let you use the original AirPort card. :eek:
     
  6. joyous jorge thread starter macrumors newbie

    Joined:
    Jan 9, 2006
    #7
    apple airport card not working

    i am going to go today i think to the apple store and see if they can test it out.
     

Share This Page