iBook G4 - Hardware Error

Discussion in 'PowerPC Macs' started by wumbobabo, Oct 1, 2009.

  1. macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    I have a 1ghz ibook g4 with tiger installed
    It was working fine until one day i turned it on and it got to the grey screen with apple logo and then won't move past that. I've tried booting in safe mode (holding shift) and it didn't help

    I then tried putting my tiger disk in and holding option...the first time I did it I got to the installer, selected language, and when it was loading the next area it froze...

    So I turned it off and tried again and this time instead of even getting to the language select it gave me this screen (see attached files)

    Any suggestions on how to fix my computer?
     

    Attached Files:

  2. macrumors member

    Sheeds

    Joined:
    Sep 15, 2008
    Location:
    Ottawa
    #2
    A) if you can get to the Archive and Install option after booting off your install disks that should work.

    B) as a last resort, hold T while booting, you should get a big firewire logo on the screen. connect to another Mac through Firewire 400, your Mac should show up as a Hard Drive in Finder, You can repair permissions with Disk Utility, or as the very last resort Erase and format, this will wipe you drive.
     
  3. macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #3
    I suspect RAM here a this stage, how much is in there? If there are two sticks try taking one out and see what the outcome is? if that fails swap em over.

    Have you tried PMU / PRAM reset?
     
  4. macrumors member

    Sheeds

    Joined:
    Sep 15, 2008
    Location:
    Ottawa
    #4
    Yeah, I agree the RAM could be the issue for sure.
     

Share This Page