1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

iBook G4 Sound Card Woes

Discussion in 'PowerPC Macs' started by AppleGuy08, Jan 6, 2007.

  1. macrumors 6502

    AppleGuy08

    #1
    Today i noticed that the right speaker of my JBL Creature II's was barley working. Of course, i thought it was the speaker because ive had them for a year and a half and i use them everyday. So i went out and bought a new pair of JBL Spot Speakers (very nice i might add!) Anyway, i plug em into the computer and what do ya know??!!?? The left one barley works while the right works fine! However, when i plug them into my ipod, both work perfectly.

    My ibook just went out of warranty in december :( is there anything i can do to fix this? Thanks in advance.
     
  2. macrumors 6502

    AppleGuy08

    #2
    Ok Update!! I dont know how in the world this happened, but i went into Quicksilver and searched "audio" and launched Audio MIDI Setup. I looked it over and found the problem: the balance was way out of whack, thus causing one speaker to be louder than the other. Geez
     
  3. macrumors 68000

    Reflow

    #3
    I believe the sound port is part on the motherboard but I could be wrong. I think the only thing you can do is use airport express to play your sounds if you have one. Have you checked your system setting to see if it is set wrong
     
  4. macrumors 68000

    Reflow

    #4
    Nice now you can return those speaker and get you mony back :D
     
  5. macrumors 6502a

    Xeem

    #5

Share This Page