ibook G4 white airport refuses wireless password

Discussion in 'PowerPC Macs' started by drawboy, Jun 5, 2007.

  1. macrumors newbie

    Joined:
    Jun 5, 2007
    #1
    I connect two desktops and the subject ibook to an airport base station. The ibook is a 1.2MgH, 30GM hard drive, 256 RAM. The laptop has been in use approximately two years. The laptop has always automatically connected to the airport. Yesterday morning when I started the machine, it indicated it was not connected to a network. When I selected my network, it asked for the password. When I input the password, it told me it was invalid. Nothing I've been able to do with any utility or any other corrective action has changed the message "invalid password." And just so you know, I am entering the correct password for my network.

    Any advice?
     
  2. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of security is on the network? Have you tried putting a dollar sign in front of your usual password? Can you think of any recent changes made to either the system of the network? :)
     
  3. thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #3
    Security is WEP. If I try typing a dollar sign as the first character in the password box, I cannot add another character. Weird.
     
  4. thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #4
    Also, now that you mention it, I have temporarily added a PC to the network as part of a client project. Could that impact the iBook?
     
  5. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Are you using MAC filtering? Are you sure that both the iBook and the new PC are using DHCP and not trying to set their own IP on the subnet? And why are you using WEP in 2007??? ;)
     
  6. thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #6
    WEP because that's what the tech who set up the network installed. Turning off the PC makes no difference to the iBook. It still won't accept my password to the network as valid. :)
     
  7. macrumors newbie

    Joined:
    Jun 6, 2007
    Location:
    UK
    #7
    I had a similar problem when i tried to configure my old man's iBook G4. When the dialogue box appears asking your to enter your password try changing the Wireless Sercurity to WEP 40/128-bit hex and then entering it, it worked fine for me.

    It's just a suggestion though ;)
     
  8. thread starter macrumors newbie

    Joined:
    Jun 5, 2007
    #8
    Thanks for the suggestion. Another oddity is that if I choose any other form of security, I cannot enter any characters into the password box, except the characters "b" and "e".
     

Share This Page