1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

ibook trackpad

Discussion in 'PowerPC Macs' started by xboiledeggx, Dec 8, 2005.

  1. macrumors newbie

    #1
    ok i used to be able to run two fingers side to side to go back or forward while browsing and now no matter what browser i use it will only allow me to use two fingers to scroll down but not back or forward. Yes i went to system preferences and made sure two finger scrolling was enabled. its been a week of it doing this any ideas? should i reinstall OS X?
     
  2. macrumors 6502

    Apple

    #2
    I know that you have looked in system prefs but check to see if horizontal scrolling is enabled. Also if you have any apps like iscroll installed then it might interfere with Apple's default trackpad mapping.
     
  3. macrumors newbie

    #3
    yes i have horizontal enabled as well, and no i dont have any apps like iscroll on it, with this problem and my other topic on wireless ive had more problems already with my ibook than any windows laptop ive ever had =[
     
  4. macrumors 601

    ITASOR

    #4
    I don't think Mac OS X has ever had a <--- or ---> trackpad movement for back/forward option. Sure you weren't thinking of the windows laptop? They usually have the option for that.
     
  5. Moderator emeritus

    mkrishnan

    #5
    Are you talking about Firefox or Safari?

    Firefox changed the default behavior of the horizontal scrollwheel motion from back/forward to horizontal scrolling with a relatively recent release. I think you can probably still get back to what you want by implementing the preferences change in reverse.

    Specifically, do the following:

    Navigate to "about:config"
    Find the key mouse.horizscroll.withnokey.action (type part of the name into the search bar that comes up below the address bar to help find it)
    Set the value of this key to 2.

    You should now get back/forward navigation with the horizontal scroll.

    EDIT: I know you said "any browser," but this used to be the default behavior in Firefox, which was a Firefox settings issue. As far as I know, there has never been a way, short of installing some special program, to get this behavior in Safari.
     
  6. macrumors newbie

    #6
    hey thanks man that worked for firefox, but ya i could always do that in safari also up until a week ago. Its a feature they added in the latest ibooks i think--for the person who didnt know about it. Wish i could get it back working in safari too but i barely use safari so no biggie.
     

Share This Page