1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

iBook w/weird AE Problem

Discussion in 'PowerPC Macs' started by jwp1964, May 1, 2005.

  1. macrumors regular

    My iBook (14", 933mhz, 640RAM,AE, BT) is connecting to my Airport Express and then after a while the airport indicator grays out and shows no wireless connection. If I bump (light tap) the iBook anywhere it comes back for a moment then goes out again...ANY SUGGESTIONS? I've rebooted, I've repaired privileges, etc. :confused:
  2. Moderator emeritus


    Your airport system is composed of a card like a PCMCIA card, which is located under your keyboard, and an antenna, behind your screen. The two are connected by cables, starting with a plug on the PC card end. Your problem absolutely screams out "loose connection." You can try pulling the keyboard off and making sure the connection on that end is tight; this is the most likely scenario, but it is also possible that it is the connection on the other end, in which case, you will need to get it serviced.... If there's an Apple Store near you, take it to the Genius, and especially if its still under warranty.
  3. macrumors Core

    have you made sure that the airport card is seated correctly?
  4. macrumors regular

    Thanks for the quick replies!

    I tried re-seating card. The wire that attaches via the little cube shaped piece of metal spins pretty freely. Working right now, but cut out again first time I tried your suggestions.

    Thanks again...if this doesn't work I'll make use of the Applecare I bought with the machine in Jan 04.
  5. macrumors Core

    it does just sound like a connection to the card issue, try to make it into an apple store to talk to a genius and show them the problem, they should be of some help fixing the issue
  6. macrumors member

    Hi, all!

    I have the same problem here, although not with an AE; rather, it is a regular AirPort card and AEB. I installed Tiger on my PowerBook and my 800-MHz G3 iBook. The PB is connecting and working smashingly, while the iBook does exactly as the OP described: It won't even see the network let alone connect; it will connect full strength when within a foot of the AEB, but then decrease rapidly as it is moved from it; and sporadically it will connect, but as soon as I move the cursor, the connection vanishes.

    Personally, I think that it is a problem with Tiger. My card is seated perfectly. No other applications were installed or uninstalled. And everything worked perfectly until I did the achive & install of Tiger. As I stated, my PowerBook (which also is running Tiger) is fine, which leads me to believe that it is not a problem with the AEB.

    Finally, my iBook is not detecting the wireless network where I work. Before Tiger, it did.

    I spoke with an APple Tech today, but had to disengage from the call before we got into anything other than shutting down and rebooting the network. I still have an open ticket and will followup on it ASAP. If a solution presents itself that is other than a bug fix from "the mothership", then I'll post it here.

    This also does not appear to be an isolated issue as there are a couple of threads on Apple's Discussion Boards about this. Believe me, it's not a case of an unseated AirPort card or a misconfigured setting.

    Other than this issue, Tiger is awesome! Heck! I even like the new mail. :p But, if anyone has a similar issue or knows how to resolve this, please chime in here. Thanks!

    Have fun... Tony.
  7. macrumors regular

    Problem gets more weird????

    The airport problem is still here now bluetooth is acting the same way occasionally. Looks like time off work to visit Genious Bar tomorrow. Also, machine won't restart...will only allow me to shut down and then use power button to restart...no probs before 10.3.9 update?????
  8. macrumors member


    Hi, all!

    I spoke with the kind folks at AppleCare and they tell me that this is a problem that many folks are having and will hopefully be addressed in the upcoming OS update. It appears not to be a hardware issue, rather something within the software (Tiger specifically) that altered something with the AirPort card's firmware.

    Here is what I did that lead me and the Apple Tech to this conclusion. (BTW-This is on an 800-MHz G3 iBook dual-USB after I did an archive & iinstall of Tiger.)

    When my wireless reception went to zilch, I fiddled with every setting of which I could think. I spoke with Apple once and they had me recycle my AEB, to no avail. I didn't think that would work as I could not get the wirelesss where I pretend to work. (I pretend to work as they pretend to pay me. :p)

    I then did an erase & install of Tiger hoping that that would clear the issue. Nope. I then did a clean install of Pather, which helped somewhat, but my reception was still quite sketchy and would often cut-out and die altogether.

    This prompted my second call to Apple, during which I spoke to a most helpful tech. We reset the PRAM and everything and fiddled with the settings. This was when she acknowledged that there have been quite a few folks with similar problems and that a patch should be coming soon. She told me to do another clean install of Tiger and hope that the patch comes soon.

    That's all I got. I hope that this helps some folks or answers a few questions. Once again, if I learn anything new, then I will post here.

    Have fun... Tony.
  9. macrumors 68020


    When i installed Tiger on my iBook my airport would not retain any of the WEP settings and wouldnt see the network unless i had SSID on (i hate keeping SSID on). When it did see the network it was slow and cut out a lot

    This was my fix

    Turn off Airport
    Open system config
    Open network
    Clear all preferred networks off the list
    Start the airport
    Reconnected to my AP
    Worked fine, with a better connection too, no more dropouts or refusing to connect/find AP :)

    GL maybe that might help

  10. macrumors newbie

    I ran across this and thought I should point out: as much as Applecare agents appreciate patience and recognition from our customers, you're putting this agent in a somewhat risky position by using her name. As you all understand, Apple is pretty serious about not leaking information or speculating on rumors. So if an agent goes out on a limb to help you out, the recognition is great but it's best not to use their name in this kind of situation (especially when it's something unique, as in this case).

    Just a random .02 from one of her co-workers ;)
  11. macrumors member

    test user!

    Thank you for the .02--I owe you one! If this caused any problems, please apologize for me. You are correct and I did edit my post to remove the superlative tech's name. Thanks!

    Have fun... Tony.
  12. macrumors newbie

    Not a big deal at all... I just ran across it when someone referenced this thread, and I thought I should say something. Thanks for your understanding.
  13. macrumors member

    test user!

    Not a problem. In any event, do you have a fix for this problem that we're having? It's a pain not being able to even get on my wireless network. Thanks for any help you--or any one else who has an idea!--can offer. All the best!

    Have fun... Tony.
  14. macrumors regular

    OP Update???!!

    I took the iBook in to Genius Bar...initial response was that it sounded like "software " issues and then we discovered that the HD failed as well...at this point we have no idea what the specific problem was, BUT I was given the distinct impression I was not the only one with the AE issues after 10.3.9 and/or Tiger.

    I pick up the iBook this weekend with new HD and Tiger now installed. I'll post again if problem persists. :confused:
  15. macrumors regular

    Problem Solved

    Well, after a new HD the problem was not fixed...one week for that fix then i took it back with the same problem...down another week and this time they replaced the logic board...glad i bought Applecare!!! Got a slight bump from original logic board from 933mhz to 1ghz for my troubles. Everything is fine now! :D

Share This Page