iBook Won't Boot After QT Upgrade

Discussion in 'macOS' started by Toppa G's, May 31, 2005.

  1. Toppa G's macrumors 6502

    Joined:
    Jun 19, 2003
    Location:
    The exurbs, MN
    #1
    Good evening fellow MR members!

    I don't post very often, but I do visit the site often and read the forums extensively. I've run into a problem today after installing the QT update...not sure whether it's related to that or not, however.

    Anyway, I get the wonderful startup screen with the progress bar...the bar makes it all the way to the end and then just sits there....the pulsing/flowing effect still goes on, and I have a mouse pointer, but nothing happens. :confused: To make things even more fun, my internal Combo drive is defunct, so I have to use an external, which works fine after I figured out how to boot to it.

    So here's what I've tried. I'm looking to MR's collective expertise to see if there's something I've missed.

    Repair permissions - nothing detected
    Repair disk - nothing detected.
    Zap PRAM (why not?)
    Zap PMU (again, why not?)
    edit: ran fsck too, which was fine until I typed reboot and then the last 2 lines were:
    Darwin Kernel Version 8.1.0: Tue May 10 18:15:08 PDT 2005; root:xnu-792.1.5.obj-4/RELEASE_PPC
    panic: We are hanging here...

    Interesting...grrr.


    Additionally, it won't let me reinstall Tiger without a clean wipe since I've got 10.4.1 installed. I have access to another Mac so I can transfer my files to that if necessary...I'm just wondering if there's anything else I've forgotten.

    Thanks in advance for your help! :D

    -Toppa
     
  2. Toppa G's thread starter macrumors 6502

    Joined:
    Jun 19, 2003
    Location:
    The exurbs, MN
    #2
    Any ideas? I've been busy this morning so haven't had a chance to tinker anymore...hoping someone comes thorugh with a fix :D
     

Share This Page