iBooks annoyance

Discussion in 'iPad Apps' started by sdsvtdriver, May 5, 2012.

  1. macrumors 6502a

    Joined:
    Jul 31, 2008
    Location:
    Southern California
    #1
    I haven't read about this issue before, so I'm wondering if I'm just doing something wrong.

    When I'm reading a book using iBooks, I find it difficult to hold the iPad without touching the left or right side of the book and suddenly flipping two, three or four pages ahead or back. I have looked in the settings of the iBook application to turn off changing pages by tapping, however the only setting I have found is a change of the function of the left side to forward or backward.

    Am I the only one that seems to experience this issue? Or am I overlooking some other way to disable this "feature".
     
  2. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #2
    I don't think there is any way to disable it per se. I would just recommend trying to find a better way of holding it. Perhaps get an iPad stand. I recently bought the Standzfree iPad Floor Stand and I love it a lot.
     
  3. macrumors regular

    Joined:
    Dec 5, 2008
    Location:
    Minnesota
    #3
    It's a touch screen! There is a liberal 7/8" band of glass around the screen with which to place your thumb and fingers that will not cause any touch screen action. You learn by habit and experience where to place your digits. This question reminds me of the old joke...

    Patient, "Doctor! My arm hurts when I hold it up this way."

    Doctor, "Put your arm down."
     
  4. thread starter macrumors 6502a

    Joined:
    Jul 31, 2008
    Location:
    Southern California
    #4
    I do have a stand, but I tend to read on the couch.

    Unfortunately, when your thumb is in that "generous" band, it doesn't take much to hit the edge of the screen and flip 6 pages back. In any other app, I can hold the device and not have actions performed without intention.

    I hope they enable some type of option to disable the feature, not just flip between forward and backwards.
     

Share This Page