iCal alarms appearing off-screen (please help)

Discussion in 'Mac Apps and Mac App Store' started by the Falcon, Oct 2, 2006.

  1. the Falcon macrumors member

    Joined:
    Jun 12, 2005
    #1
    …well, not entirely off-screen, but they do appear so far to the right that their text falls off-screen. So then every time they appear, I have to drag them to the left before being able to read them, which is Really Annoying™.

    How do I make them appear somewhat in the middle of the screen again (like they used to), where I can actually read them?

    This starting happening from the first alarm I got since installing the 10.4.8 update. I tried trashing all iCal related prefs in my ~/Library/Preferences/ folder, but that didn't help (even though it did completely reset everything else about iCal).

    If someone knows how to fix this, I would really love to hear about it. Thanks!
     
  2. bredhead Guest

    #2
    ical problem

    Hello
    I was told by someone at macfixit to turn on flash support in quicktime.
    Not sure if it works, give it a go
    Bredhead
     
  3. the Falcon thread starter macrumors member

    Joined:
    Jun 12, 2005
    #3
    Tried it, but it didn't work. Thanks for trying to help, though!
     
  4. MacHawk macrumors newbie

    Joined:
    Oct 11, 2006
    #4
    Same problem here

    I have the same problem. I noticed it happened after i upgraded to 10.4.8, but I am not sure if that is the cause. I also have previously adjusted my screen resolution, and wondered if that could have caused it somehow. I will post back here if I discover a solution.
     
  5. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #5
    Interesting that the only people so far to admit to suffering this dilemma are a Falcon and a Hawk. Perhaps iCal doesn't like birds. ;)

    That being said, it's strange that even deleting preferences didn't fix it. Have you perchance run iCal when you had a second screen attached and now you don't? Sometimes that will mess up an application as well, although I'd think deleting the prefs would have fixed that.

    Maybe try "Detect Displays" to make sure your Mac remembers there's only one display.
     
  6. Squareball macrumors regular

    Joined:
    Mar 16, 2004
    Location:
    Palo Alto, CA
    #6
    Same here. The alarms popup 85% to the left of my screen so I see a little bit of the window but I have to drag it back onto the screen manually.
     
  7. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #7
    It's Apple's master plan to get everyone to buy the 30" ACD so that they can view their iCal alarms. Genius, really.
     
  8. MacHawk macrumors newbie

    Joined:
    Oct 11, 2006
    #8
    detect displays...

    Tried to redetect displays, but that hasn't fixed the problem. I haven't hooked up an external monitor, only adjusted the resolustion for the built-in display.
     
  9. the Falcon thread starter macrumors member

    Joined:
    Jun 12, 2005
    #9
    I have neither adjusted my screen resolution nor hooked up an extra monitor, so I'm 100% sure that's really not the cause.
    …and yeah, I was pretty surprised, too, that deleting all of the iCal-related prefs didn't fix this.:confused:
    Well, if it really is the update's fault, I hope Apple will fix this soon…
     
  10. Laslo Panaflex macrumors 65816

    Laslo Panaflex

    Joined:
    May 1, 2003
    Location:
    Tokyo
    #11
    I have the same problem, it pops up off to the left side, very annoying.
     
  11. the Falcon thread starter macrumors member

    Joined:
    Jun 12, 2005
    #12
  12. benguild macrumors 6502a

    Joined:
    Jul 29, 2003
  13. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #14
    Same problem here, but I'm just putting up with it.
     

Share This Page