iCal is "gone" - help!

Discussion in 'Mac Apps and Mac App Store' started by Loud, May 23, 2006.

  1. Loud macrumors newbie

    Joined:
    Jul 8, 2004
    Location:
    Norway
    #1
    When I start the iCal app, the main window fail to appear.
    The Menubar and every function on it works. The database is intact.
    I can print as regular etc. With other words: it's working, it's just invisible!

    This has been going on for almost a week, since I had a presentation. When i connect something in my mini DVI port (like a projector), i get some resolution flicker before it configures properly. The only explanation I can think of, is that the resolution flicker maybe have sent the application "outside" the screen in some way.

    Is there any way to reset the program, and make it start in the center?
    Any other theories? I have tried to delete the iCal folder in Application Support, with no luck. I have backup of my database.
    I run 10.4.6 on a Powerbook G4 and it has been working fine until now.

    What to do?
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
  3. jotamurray macrumors member

    Joined:
    Apr 30, 2005
    #3
    I have the same problem and some other users have experienced this problem with ical too.
    In a post someone offered this solution which worked fine for some people, but unfortunately it never worked for me:

    1. Quit I-Cal
    2. Locate the folder, User/Library/Application Support/ICal/Sources and delete only the CONTENT inside, not the folder itself.
    3. After deletion of the folder content, lock the folder (lock it by context clicking on the folder and check the Lock box.
    4. Lauch iCal
     
  4. Loud thread starter macrumors newbie

    Joined:
    Jul 8, 2004
    Location:
    Norway

Share This Page