ichat (3.1.5) won't open properly

Discussion in 'Mac Apps and Mac App Store' started by will0407, Oct 3, 2006.

  1. will0407 macrumors 6502a

    Joined:
    May 20, 2006
    #1
    I tried to install aquachat (http://www.scifience.net/aquachat.html) just to change the look of iChat. Anyhow, after installing it, I tried to open it, eager to find out what the new aqua blue looked like. Well, now it won't open properly. The ichat window won't appear, and the 'Log in" option in grey so I can't click on it. I've attached a pic of the error message I get. Is there anyway for me to get it bak?
     

    Attached Files:

  2. devman macrumors 65816

    devman

    Joined:
    Apr 19, 2004
    Location:
    AU
    #2
    Um, uninstall aquachat perhaps? I suggest you ask the aquachat people about your problem.
     
  3. will0407 thread starter macrumors 6502a

    Joined:
    May 20, 2006
    #3
    I've tried uninstalling aquachat but it does no good. I'm gonna try and re-install ichat via the OS X discs
     
  4. devman macrumors 65816

    devman

    Joined:
    Apr 19, 2004
    Location:
    AU
    #4
    ok, I'd still be asking the aquachat people for the way to unhook whatever it does.

    You may need to use pacifist to reinstall iChat from the OS X discs (I've never done this so I don't know for sure). You may also need to get rid of the iChat package receipt so software update will re-update it to the latest.

    If that doesn't work then try creating a new account and see if iChat works in the new account. If yes, then it's a per-user config or resource file that's the problem so go looking under ~/Library. If it still fails in the new account then do a spotlight to find any iChat config or resource files (e.g. plists, prefs, etc.) most likely under /Library somewhere and get rid of them. Then re-install iChat from the discs.

    I hope that makes sense. I don't know all the OS X terminology for some of this stuff.
     

Share This Page