iChat AV 2.1 not starting

Discussion in 'Mac Apps and Mac App Store' started by imnotjesus, May 13, 2004.

  1. imnotjesus macrumors newbie

    Joined:
    May 13, 2004
    #1
    I'm having a problem. Today I logged into my machine and I tried starting iChat AV as I do each and every day. The icon bounced a couple of times and then stopped without starting the app. I tried using the toolbar icon to connect to AIM and it connected me, showing me the currently available buddies. However, when I try to open a chat window, nothing happens.

    I tried this with multiple user accounts and it happens with each of them.

    I tried repairing permissions and no fix.

    I tried removing the user preferences for iChat and no fix.

    I tried reinstalling the 2.1 update, but that did not solve the problem. I'm running all the latest Panther updates current as of today, May 13th, 2004.

    Any ideas? Anyone else have this problem?

    -n
     
  2. blue&whiteman macrumors 65816

    blue&whiteman

    Joined:
    Nov 30, 2003
    #2
    repair permissions. that should fix the issue.
     
  3. imnotjesus thread starter macrumors newbie

    Joined:
    May 13, 2004
    #3
    I already tried repairing permissions to no avail.

    -n
     
  4. blue&whiteman macrumors 65816

    blue&whiteman

    Joined:
    Nov 30, 2003
  5. imnotjesus thread starter macrumors newbie

    Joined:
    May 13, 2004
  6. imnotjesus thread starter macrumors newbie

    Joined:
    May 13, 2004
    #6
    FIXED!

    ran:
    sudo update_prebinding -root / -force

    problem solved!
     

Share This Page