iChat AV refuses to connect for audio/video conferences

Discussion in 'Mac Basics and Help' started by p0intblank, Dec 14, 2005.

  1. p0intblank macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #1
    (refer to sig for specs)

    Here's the problem... iChat AV refuses to connect for audio and video conferences outside of our home network. For example, it works just fine if I am trying to connect with my dad downstairs from my bedroom. Whenever I try to connect to someone outside of our network, it always gives me the error: Failed to start video chat. (my name) did not respond.

    Or some message like that...

    Anyway, do you have any idea how to fix this? I've repaired permissions, trashed my prefs, and even opened the ports Apple's site tells me to. I would really love for this to work... it did for a couple times a while ago, but never again after that.

    Any help would be great. Thanks!
     
  2. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #2
    well if you have a router you might have to port your router/firewall for ichat, that might be stopin you.
     
  3. p0intblank thread starter macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #3
    I just checked our router ports. I've had port 5060 open for a while now, from the last time I tried.
     
  4. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #4
    Well ichat uses more then just that port..

    read this: http://docs.info.apple.com/article.html?artnum=93208
     
  5. p0intblank thread starter macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #5
    Ooooh, nice. :) I'll open them up right now. I'm guessing I select Both from the drop-down menu? I don't think I say anything about that from the link you provided. Thanks a lot! I'll get back to you with the results.
     
  6. tangerineyum macrumors 6502

    Joined:
    Feb 16, 2005
    Location:
    Ontario, CA
    #6
    some times my gf and i have this problem were the g5 imac on her end refuses to connect, even if we used the video chat earlier in the day, she either restarts ichat or restart her computer. happens about once a month or so.
     
  7. p0intblank thread starter macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #7
    I successfully connected with my friend! :D It connected almost instantly. The problem is he couldn't see me (I don't know about audio, his speakers were off), but that is probably because he is on a... *gasp* dial-up connection. At least it connected, though. That's a very good sign. It used to hang for a while, THEN give me the error message. Now I just gotta wait for my family to sign on again (they're away in NYC for a few days) and we'll test it out. Thanks for the help, man. I really appreciate it.
     

Share This Page