iChat Bounces but won't start- problem

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by yenf_nyc, Oct 3, 2004.

  1. yenf_nyc macrumors newbie

    Joined:
    Oct 3, 2004
    #1
    Hi all,
    Found this site on google.. would really appreciate it if you guys could help me out..

    problem 1. my iChat bounces on the dock when I click on it to use it, but the little triangle under the icon disappears after, like, 3 bounces, and it doesn't start. I click on it again, same thing happens. Has this happened to anyone? I've tried re-installing the OS (pretty drastic) and doing the software update, but it's still flaking on me. :( I'm on OS X Panther, 12" 1.5 GH powerbk.

    problem 2. I configured to use my hotmail accounts on my Apple Mail program, but recently they've all "failed", as in, I can't collect mail from them anymore. I've tried to delete and re-add the accounts, but it's still got that annoying triangle-with-exclaimation-mark icon next to my hotmail accounts, can't, can't, can't. Anyone have any experience with this?

    Cheers mateys.. really appreciate your feedback on this....


    Yen
     
  2. crachoar macrumors 6502a

    Joined:
    Mar 22, 2004
    Location:
    Ohio
    #2
    You're probably the 6th person that this has happened to, and myself, along with a few others still haven't figured it out yet...

    :(
     
  3. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #3
    Not sure about your iChat problem, but the Hotmail thing is quite straightforward: Microsoft stopped providing the facility to pick up hotmail mails from 3rd party applications (including outlook) last week. Apparently something to do with spam and security. Anyway, point being you won't be able to get hotmail by any method apart from logging on to hotmail.com

    Bit crap no?
     
  4. yenf_nyc thread starter macrumors newbie

    Joined:
    Oct 3, 2004
    #4
    Thanks Crachoar and Gee

    Gee, re:Hotmail, that explains a lot. cheers, appreciate it.
    Crachoar, for some obscure reason my ichat has started working again.
    *puzzled*
    thanks thanks thanks for replying to my thread.. i'll be checking on here to see if i can return any favors!
     
  5. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #5
    No worries mate. Welcome to the community
     

Share This Page