Ichat Communications Error

Discussion in 'Mac Basics and Help' started by andrewsexton, Jan 12, 2007.

  1. andrewsexton macrumors newbie

    Joined:
    Nov 19, 2006
    #1
    Hi all,

    I'm a newbie to MACS and have been trying to get ICHAT audio to work for ages. I have a Linksys WAG54G v2 for a router. I dont think I have setup port fowarding etc correctly as every time i try to connect to my friends mac I get a communications error. Any ideas would be great. I am available on msn @ andrew@essexandsuffolksquash.co.uk. My ichat id is essexsquash2006@aim.com.

    Thanks

    Andrew
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    Is it the "error-8", if not what is the text of the error? If it is "error-8" do a search of the forums as there are numerous threads with links to apple help documents and other sites for workarounds to try.

    Does video chat work?
     
  3. andrewsexton thread starter macrumors newbie

    Joined:
    Nov 19, 2006
    #3
    Ichat Help

    Hi,

    Yes it is. Are you on ichat? Any help would be great.

    cheers

    Andrew
     
  4. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #4
    Here is a thread with two useful links. It's a mainly an issue (as you suspected) with having certain ports open and port forwarding, which for the most part is over my head. If after checking out those two links you are still having problems, update us in this thread and hopefully someone more knowledgeable than I will come along to save the day.

    Good luck.
     

Share This Page