Ichat Communications Error

Discussion in 'Mac Basics and Help' started by andrewsexton, Feb 2, 2007.

  1. andrewsexton macrumors newbie

    Nov 19, 2006
    Hi all,

    I have a Ibook G4 and have just bought a ISIGHT cam. In ICHAT when trying to do video chat with friends I keep on getting a communications error everytime i try to connect. Any ideas? I have a Linksys WAG54G v2 router. If you can help please contact me on:

    ICHAT: essexsquash2006
    SKYPE: essexsquash


  2. Maynerd macrumors regular

    Jan 4, 2007
    I can't help you but maybe someone that sees yours will be able to help me too.

    I tried using ichat and used a AOL log in. When I try to log in it connects then right after it disconnects me. Any ideas why this might be happening? I have an imac.
  3. joejoejoe macrumors 65816

    Sep 13, 2006
  4. EmptyG macrumors regular

    Feb 16, 2007
    joejoejoe - I am having these issues too. I will check it out and try it myself.

    To get to the page to forward ports, you have to go to your main router pages (usually just type in into a broswer window). The go to "Applications and Gaming" and you should see a section for port forwarding.

    Info about your specific router: CLICK HERE

    Click there and open the user guide (PDF file). Do a search for "port forwarding" and it should walk you through the process.
  5. joejoejoe macrumors 65816

    Sep 13, 2006
    Thanks EmptyG -- I went to the Applications and Gaming pane and made it out to look exactly like that picture I posted... but still no cigar :(

    This is the first time we've had a router that successfully allowed for internet to be reached throughout our entire home -- I really don't want to go buy an airport... waste of money if we can figure this out! plus, I don't want to mess with my now pristine connection....

    Anyone else, please, pitch in! A lot of us are having this problem!

Share This Page