iChat disconnects: Driving me crazy!

Discussion in 'Mac Apps and Mac App Store' started by iHeartTheApple, May 28, 2006.

  1. iHeartTheApple macrumors 6502

    iHeartTheApple

    Joined:
    Feb 13, 2006
    Location:
    Boston, MA
    #1
    Ok, I know this has been discussed before, but I have yet to get a definitive answer. When I have iChat open at home it disconnects from the AIM server randomly (usually once or twice per hour).

    The weird thing is that it doesn't happen when I'm logging into iChat in my office at school. Furthermore, when I use Adium (I know, the superior app ;) ), this doesn't happen to me at school *or* home! I don't understand. I had comcast come and check the internet connection and they repaired a few (supposedly) weak connections, but the problem persists.

    I don't know a great deal about networking and servers and the like, but it seems to me that it *must* be something with my connection. I don't know if it could be a weird thing with a port that iChat uses and is problematic on the comcast network (this is just something that I've heard and am repeating, I don't even know what it means :eek: ).

    I guess I could just use Adium (which I do), but being an engineering grad student I want to know *what* the problem is and how to fix it...I don't even care if after all I need to use Adium, I just want to know.

    Oh look, iChat just disconnected again...I'll finish the post here so I can log myself in again...:mad:
     
  2. jsfpa macrumors regular

    jsfpa

    Joined:
    Oct 26, 2003
  3. iHeartTheApple thread starter macrumors 6502

    iHeartTheApple

    Joined:
    Feb 13, 2006
    Location:
    Boston, MA
    #3
    Nope. I'm wired to the cable modem through a router at home. At school I can run wireless or wired. Either way, there are no disconnects at school. :(
     
  4. karichelle macrumors member

    karichelle

    Joined:
    May 26, 2006
    Location:
    Ohio
    #4
    I had this problem with my old Netgear router (which my parents now have) whether I was connected wirelessly or wired. I could never find a workaround for it, and believe me I tried. Hard. I feel your pain, because it was super annoying to be disconnected all the time. I could be talking to someone, and if someone went afk, when you came back, it was disconnected but it wouldn't tell you for about five more minutes. In the meantime, you were left to talk to yourself. :p

    I got a new Netgear router when I moved into my apartment, and I haven't had the problem since. I'm guessing it was a firmware issue with the old router, and it's been fixed in the new one. Sounds like this might be what's happening to you...it might be worth checking into a firmware upgrade.
     
  5. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #5
    happens to me sometimes if I'm running a bunch of Torrents....
     

Share This Page