IChat does not work

Discussion in 'OS X Mavericks (10.9)' started by Mobgr, Nov 3, 2013.

  1. macrumors newbie

    Joined:
    Aug 24, 2008
    Location:
    Surrey GB
    #1
    I have updated to 10.9 & have discovered that my iChat does not work in fact searches in Applications do not detect it. I am at a loss where to retrieve it.
     
  2. macrumors 68000

    Joined:
    Aug 24, 2013
    Location:
    Far from here
  3. thread starter macrumors newbie

    Joined:
    Aug 24, 2008
    Location:
    Surrey GB
    #3
    Thanks it still does not allow my contacts to communicate with me?
     
  4. Bruno09, Nov 4, 2013
    Last edited: Nov 4, 2013

    macrumors 68000

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    What is the problem ?

    Does the text messaging work ?

    Is the problem that only text messaging works, whereas audio and video do not work ?
     
  5. thread starter macrumors newbie

    Joined:
    Aug 24, 2008
    Location:
    Surrey GB
    #5
    iChat does not work

    Thanks all for assistance Bruno09 has got it in one text works but nou audio or video. I am resisting going over to Facetime etc.
     
  6. Bruno09, Nov 5, 2013
    Last edited: Nov 5, 2013

    macrumors 68000

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #6
    This might fix your problem, as it did for me (AIM accounts):

    Messages / Preferences

    1. Account informations :

    - uncheck "enable this account"
    - make sure the user name does not have "@xxx.com" at the end.
    - make sure your password is there

    2. Server settings :

    You probably have : api.oscar.aol.com
    Port : 443, SSL checked.

    ----> Uncheck SSL

    The server changes itself in : login.oscar.aol.com, port 5190.

    3. Account informations : enable this account.

    You probably will asked to enter your password, and it will return that it is wrong. Don't worry.

    Quit Messages, wait 10mn or so, then open Messages and it should connect automatically.
    If it says "Offline", click "available" to connect.
    In Preferences, check your password is there, if not, enter it.

    Now you should be able to use audio, video, and screen sharing as well.

    You can also use : login.oscar.aol.com, port 443, SSL unchecked.

    This fix worked for me on Mountain Lion and Mavericks.
     

Share This Page