iChat Don't Work

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by TEG, Oct 26, 2003.

  1. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #1
    I'm on day 3 of Panther, and just realized something... iChat (AV) no longer works on my computer.

    I've tried throwing away preferences, repairing permissions, nothing is helping.

    It did work on Friday, but hasn't since.

    Any ideas??

    TEG
     
  2. macrumors newbie

    Joined:
    Jul 17, 2003
    Location:
    Minneapolis, MN
    #2
    Me too.

    Some people on Apple's forms have said that removing all non-standard characters from your own name/login name worked, but that doesn't apply to me.

    What's worked for me now was killing the pref files, then not logging into anything (so it doesn't crash when it first starts). Then disabling all sounds in the Preference panel. Then go turn back on AIM/.Mac and Rendezvous.

    I'm not sure why this solves it. At least it hasn't crashed in the past hour or so.
     
  3. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #3
    try extracting the package off the panther disc and reinstall.

    iJon
     
  4. macrumors newbie

    Joined:
    Jul 17, 2003
    Location:
    Minneapolis, MN
    #4
    (a) there is no iChat.pkg on the Panther disks.

    (b) I've already done a fresh install of Panther again, and this doesn't solve the problem.
     
  5. macrumors regular

    Joined:
    Oct 23, 2003
    Location:
    US of A
    #5
    Oh god, I hope this doesn't happen to everyone in the next two days. Can we pinpoint a cause here?
     
  6. TEG
    thread starter macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #6
    I got it to work by removing everything with iChat in the name and trashing them, then loging out and opeining iChat first after loging in.

    TEG
     

Share This Page