iChat giving me a headache!

Discussion in 'Mac Apps and Mac App Store' started by Big_Baby_D, Aug 28, 2006.

  1. Big_Baby_D macrumors member

    Joined:
    Jan 6, 2005
    #1
    Okay, here's the deal, and it may sound stupid but I think I am losing my mind.

    I have two friends (I have more friends than that) one has a powerbook, and one has a new macbook. I have a macbook, and we are trying to get a three way chat going. I can connect to the guy with the powerbook, and so can the other guy with the macbook, but we can't get the two macbooks to connect. Whenever one of us invites the other it says that they didn't accept the invite. We have adjusted the firewall settings, and nothing seems to work. If you can, please help. Thanks.
     
  2. Macmadant macrumors 6502a

    Joined:
    Jun 4, 2005
    #2
    Perhaps it's Due to bandwidth settings, try setting your actual speed in quicktime instead of automatic
     
  3. Big_Baby_D thread starter macrumors member

    Joined:
    Jan 6, 2005
    #3
    I don't understand how to do that, or even what that does. Maybe you can explain that more.
     
  4. Macmadant macrumors 6502a

    Joined:
    Jun 4, 2005
    #4
    Go to these Preferences in Quicktime, and then choose your actual speed, hope this helps ;)
     

    Attached Files:

Share This Page