iChat Image Connect Problems

Discussion in 'Mac Apps and Mac App Store' started by Slvgx, Oct 28, 2006.

  1. Slvgx macrumors member

    Oct 28, 2006
    I've been using a Mac for about 4 years now, and I've always had a problem sending images inside of an IM (AIM). I use iChat with Chax, and in the past I've used Adium and even the AIM Mac client.

    It's very hit or miss. It almost always works when I'm sending imbedded files to another iChat user, but 80% of my friends are not Mac users. Sometimes I can send an AIM user a picture embedded, but I can't receive one back, I only see the little blue box with a white question mark in it. I've had no luck getting a "direct connect" sending image files inside a message in Adium. The best way in the past was to suck it up and use the Mac AIM client if I was sending pictures but now that doesn't even work. I recently got a MB and the AIM client will crash when I'm sending a picture each time. I've tried rebooting and reinstalling.

    I'd really really like to be able to use iChat (with Chax) to send imbedded images to anyone on my buddy-list as it is my preferred chat client. I'd be open to Adium as well as I've used that for a year before but never had any luck with images inside IMs.

    Are there ports I need to forward, or some additional software, or something? I've talked with a few other of my Mac user friends and they all have similar problems sending and receiving images inside the IM box unless it's to another Mac user.
  2. Slvgx thread starter macrumors member

    Oct 28, 2006

Share This Page