iChat in hotel

Discussion in 'Mac Basics and Help' started by applemax, Sep 4, 2005.

  1. applemax macrumors 65816

    applemax

    Joined:
    Feb 22, 2005
    #1
    Hi

    For some reason I can get on the net fine in a hotel ,but I cannot log into ichat. there is no firewall or restriciton on the hotel router either. I'm on a powerbook g4 connected via ethernet on a 2mb ADSL connection. Please help

    max
     
  2. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #2
    Hmmm, are you sure there's no firewall in place at the hotel? It's most likely to be an issue with open ports, best bet might be to speak to some tech dude in the hotel.
     
  3. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #3
    yep i agree with munkle there is probably a firewall blocking the port.
     
  4. jon50 macrumors newbie

    Joined:
    Sep 5, 2005
    #4
    you could always try aim express or something
     
  5. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #5
    as for what I know... AIM Express does not work... yet -- for Mac.

    EDIT: This is what it says on: http://aimexpress.aim.com

    Note for Mac OS X users: Internet Explorer 5.2 and Safari are not supported. Please use either Netscape 7.1 or Mozilla 1.4 or later.

    So... I guess Netsccape or Firefox will work, but I had trouble opening in Firefox though - Not sure about Netscape.
     
  6. Jopling macrumors 6502

    Joined:
    Jul 14, 2004
    #6
    Try changing ichat's port to 25 in the server settings for ichat. There is also another port that worked for me on the Oxford New College network, but I forget it. I'll post it if I remember.

    EDIT: 9898 also works, but it isn't the one I am thinking of.
     
  7. hachan macrumors newbie

    Joined:
    Apr 24, 2011
    #7
    Greetings

    Hi! I love talking about traveling and hotels, this is an interesting forum site...
     

Share This Page