iChat is so quiet!

Discussion in 'Mac Basics and Help' started by Stadsport, Jan 19, 2007.

  1. Stadsport macrumors regular

    Nov 9, 2006
    I have a C2D 2ghz MacBook, as does my boyfriend (his is CD, though), and another friend has a C2D MacBook Pro. We've all used iChat together, but it's so quiet. The mic settings in System Preferences are all the way up, and our speakers are on full blast, and yet we can barely hear eachother.
    Is there anything that can be done about this? I realize the MacBook's speakers are rather small but seriously, it's not like music can't get louder than this with ease.
  2. holamiamigos macrumors 6502a

    Aug 10, 2006
    ichat > preferences > alerts > speech volume all the way up??? maybe... but i'm not sure cause thats things for alerts.... anyway how's the quality of the video?? cause when i have a 3 people chat the quality goes down...
  3. Stadsport thread starter macrumors regular

    Nov 9, 2006
    Quality's, good, and yeah that's just for alerts. Any other ideas?
  4. mjstew33 macrumors 601


    May 29, 2005
    do you have any 3rd party sound drivers/software installed?
  5. apfhex macrumors 68030


    Aug 8, 2006
    Northern California
    Have you tried turning up the mic/input volume in System Preferences > Sound > Input? Edit: nvm, saw that you did. Hmm, maybe try speaking closer to the mic? ;)
  6. holamiamigos macrumors 6502a

    Aug 10, 2006
    wow i wonder whats wrong with my video but thanks for answering... about the audio thing just use headphones i guess....
  7. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    It probably has to do with the microphone being so close to the speakers that feedback would be a problem. I use a USB-attached headset and it's plenty loud.
  8. Maxwell Smart macrumors 6502a

    Maxwell Smart

    Jan 29, 2006
  9. BigPrince macrumors 68020

    Dec 27, 2006
    People always complain that I am really freaking loud when using ventrillo.

Share This Page