ichat problem..Help plz! video with camcorder

Discussion in 'Mac Apps and Mac App Store' started by dylomel, Oct 17, 2005.

  1. dylomel macrumors member

    Joined:
    Nov 26, 2004
    #1
    I connected my video camcorder to ichat with aim account, and successfully
    video chatted for like a minute, then the message pops up in the video
    window, saying that "connection is lost because of inactivity of
    data in 10 seconds." Then, I can't reconnect again no matter how I zoom
    in or out with the video cam, unless I close the video chat window, and
    wait for another minute for the video icon to show in the contact list
    again to reconnect. And it goes on like that for like a week already. :confused:

    my video cam is Panasonic NVGS55

    These are the steps I did every time to try to do video chat:

    1.) Connect video camcorder to mac
    2.) Click the buddy name, and click the video icon in the bottom of the contact list
    3.) wait until the buddy accepts the video conference
    4.) around 30 seconds or a minute later, the video stopped the motion in the video window of the mac, while the videocam itself is still on.
    5.) the video window will show a message saying"connection is lost because of the inactivity of data in 10 seconds"
     
  2. annk Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #2
    Same thing used to happen to me. I solved it by shutting off the automatic "shut-down-if-she-doesn't-use-the-thing-for-x-minutes" function on the camera.

    You can also just push record - that keeps it from shutting down automatically.
     

Share This Page