iChat problem

Discussion in 'General Mac Discussion' started by Solafaa, Jan 20, 2005.

  1. Solafaa macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #1
    How can i change the port that iChat uses? AIM does not work at my home but now i found out how to fix it (had to change the port number), i could do that easly with AIM but cant find it in the iChat Preferences, any help?
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    iChat->Preferences...->Accounts->Server Options (note that you can't be active on iChat when doing this - you need to be "unavailable").
     
  3. Solafaa thread starter macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #3
    Thanks :) the problem was that i was disconecting or signing on :) thanks you so much.
     

Share This Page