iChat problem

Discussion in 'Mac Apps and Mac App Store' started by Hobodale, Aug 12, 2006.

  1. Hobodale macrumors member

    Hobodale

    Joined:
    Jun 4, 2006
    #1
    So I have been using iChat with no problems since i got my mac but suddenly I have started having problems. Whenever my computer wakes up from sleep mode iChat trys to connect but then it stops and says the connection to the host was unexpectedly lost. If i restart my computer it will connect but then after it goes to sleep and wakes up it wont connect again. Has anybody experienced this problem before and if so how can it be fixed?
     
  2. Rapmastac1 macrumors 65816

    Rapmastac1

    Joined:
    Aug 5, 2006
    Location:
    In the Depths of the SLC!
    #2
    Well, when it goes to sleep, it usually disconnects any open net connections. So it could be when you wake it up, you need to manually reconnect it to the net, sometimes it does it by itself, try this out and see if it's the problem.
     
  3. Hobodale thread starter macrumors member

    Hobodale

    Joined:
    Jun 4, 2006
    #3
    its not the problem. iChat doesnt try to reconnect until after the internet connection is re-established.
     
  4. LeeTom macrumors 68000

    LeeTom

    Joined:
    May 31, 2004
  5. Hobodale thread starter macrumors member

    Hobodale

    Joined:
    Jun 4, 2006
    #5
    yes and everytime it says the same thing. I restart my computer and it will connect but then after waking like I said it wont reconnect no matter what I try
     
  6. Hobodale thread starter macrumors member

    Hobodale

    Joined:
    Jun 4, 2006
    #6
    So i think I have narrowed the problem down to my wireless router because the only time I have problems is when I am at my house. If I use any other internet connection it works. Can anyone tell me how to make my wireless router allow ichat to connect?
     

Share This Page