ichat, tiger, wont launch

Discussion in 'Mac Apps and Mac App Store' started by whippedford, May 15, 2005.

  1. whippedford macrumors newbie

    Joined:
    Jun 29, 2004
    #1
    im not sure whats changed since my fresh install of tiger, or since yesterday when i last used ichat. but ichat will not launch, it bounces twice in the dock and closes. no errors. nothing in the logs. first i tried repairing permissions... nothing then i deleted anything related to ichat and reinstalled off the tiger dvd. still nothing. any ideas?!
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Did you try deleting the iChat pref files? (~/Library/Preferences/com.apple.iChat.*)
     
  3. whippedford thread starter macrumors newbie

    Joined:
    Jun 29, 2004
  4. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #4
    Try setting up another account and see if iChat works. If so you'll know that it's a specific problem with your main account, perhaps some sort of conflict somewhere. If not, then there is something wrong with your install of iChat.
     
  5. whippedford thread starter macrumors newbie

    Joined:
    Jun 29, 2004
    #5
    i just tried a new account. same thing. bounces twice in the dock... then nothin. :eek:
     
  6. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #6
    That suggests iChat is buggered. How did you reinstall iChat last time? I would try again, delete all iChat files and this time use Pacifist to reinstall iChat from Tiger's DVD.
     
  7. whippedford thread starter macrumors newbie

    Joined:
    Jun 29, 2004
    #7
    i just found the package on the tiger dvd, and installed it that way.
     
  8. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #8
    Try again using Pacifist as mentioned above. Hopefully that'll will ensure a proper reinstall and it'll work again.
     
  9. whippedford thread starter macrumors newbie

    Joined:
    Jun 29, 2004
  10. vehec macrumors newbie

    Joined:
    May 31, 2005
    Location:
    Pittsburgh
    #10
    iChat no launch/crash

    I was also experiencing iChat crashes and the inability to log in. It started in 10.3 and carried over to Tiger for me. It is the damndest thing. Works for a few weeks, then quits -- on launch, bounces in dock, then quits. I had an idea tonight. Unplugged my net connection, launched iChat, it did not crash. I changed status from offline to (anything else) and it logged me in, iChat stayed up and running. Closing it down, though and same action as before, no launch. Maybe this can help someone with a little more knowledge sort this out a bit.

    --Mark
     
  11. meathane macrumors member

    meathane

    Joined:
    Apr 30, 2005
    #11
    ive been having this problem too.

    iChat is set to log into aim by default, but not jabber (wont sign into jabber automatically). it was happening yesterday and happened just now, but it worked, third time lucky.

    still annoying tho. i thought macs weren't supposed to do this. i hate sh*t like this, its like having wondows all over again.
     

Share This Page