iChat update prompts for continues reinstall

Discussion in 'macOS' started by Zyzzyva100, Feb 10, 2007.

  1. Zyzzyva100 macrumors newbie

    Joined:
    Oct 2, 2006
    #1
    I seem to be having a problem with the last iChat update (the one that renewed the encryption certs). I installed it when it first was available using the system updater, but since then I have been prompted to install it again every few days.

    I never get an error saying it didn't install properly, and my update log shows it as having been installed several times, but even immeadiately after I install it and restart, if I run software update again, it appears on the list still, as if I never installed it.

    I am relatively new to the world of OSX here, and have never encountered this problem before. Anybody have any hints as to how to make my system realize this update is already installed?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Did you by any chance move your iChat from its original location in /applications?
     
  3. Zyzzyva100 thread starter macrumors newbie

    Joined:
    Oct 2, 2006
    #3
    Crap. Yea actually, I did. I had so much installed that I made folders by task and reorganized my applications. Is there a way to tell updater that I moved the program?
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    As far as I know, no. I did this when I first got a Mac also, and I kept getting updates for iMovie until I figured it out. That's how I jumped right to that. The best solution I know of is to put your apps back where they "belong" and just forget that you want them organized into folders....
     

Share This Page