iChat Volume

Discussion in 'Mac Apps and Mac App Store' started by Macaddicttt, Nov 8, 2004.

  1. Macaddicttt macrumors 6502a

    Macaddicttt

    Joined:
    Apr 22, 2004
    Location:
    San Diego, CA
    #1
    I did a search for the answer to this, but found nothing, so I figured I'd ask. According to the iChat Help file, you can change the volume of specific alert sounds:

    "Click the Play Sound checkbox and select a sound to play. You can also set the volume of the sound, and choose to play it only the next time the event occurs."

    How the heck do you do this? I do exactly what the help file says, but there are no controls that could possibly do what the help file says iChat can do. Is this actually possible, or is it a typo in the help file? Maybe an indication of a new feature in Tiger...
     
  2. Macaddicttt thread starter macrumors 6502a

    Macaddicttt

    Joined:
    Apr 22, 2004
    Location:
    San Diego, CA
  3. realityisterror macrumors 65816

    realityisterror

    Joined:
    Aug 30, 2003
    Location:
    Snellville, GA
    #3
    look under ichat preferences --> alerts...
    i have had many problems with this pane, fyi.. seems it doesn't like to remember what you've inputted...

    reality
     
  4. jared_kipe macrumors 68030

    jared_kipe

    Joined:
    Dec 8, 2003
    Location:
    Seattle
    #4
    Yeah, if you go the the alerts under preferences you have a volume slider for each alert. I remember having some issue with saving them, but I eventually got them all to work, You can even type your own text for the computer to say if a buddy gets online or something.
     
  5. Macaddicttt thread starter macrumors 6502a

    Macaddicttt

    Joined:
    Apr 22, 2004
    Location:
    San Diego, CA
    #5
    I looked at my Alerts menu, this is what I saw:

    [​IMG]

    There is a volume slider for the spoken stuff, but nothing for the alerts themselves. I thought maybe the volume for the speech would adjust the volume of the alerts, but I'm pretty sure it doesn't. Is it supposed to?

    P.S. How do I embed an image in the message without having the attachment show up at the bottom?
     

    Attached Files:

Share This Page