"iChatAgent: Not responding" Ouch!

Discussion in 'Mac Basics and Help' started by t300, May 20, 2005.

  1. t300 macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #1
    Hello all. I will try to make this short and sweet. I completey erased and installed Tiger and since then I have not been able to send or receive files from people in iChat. Activity Monitor always shows "iChatAgent" as RED and not responding. Nothing seems to help...When my friend tries to send me a file, my iChat immediately crashes and specifally says that this iChatAgent has crashed and allows me to send a report, which of course I do every time. When I try to send a file it just comes up acting like it is trying to send, bt the receiver never even gets a notice that I am attempting to send something. Now I tried installing iChat again from the Tiger DVD using Pacifist, everything went fine...Same problem though. Does anyone have any ideas? This is the only problem that's plaguing me in Tiger! Thanks!
     
  2. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #2
    Yep, seems to be a common problem. Here's hoping for 10.4.2
     

    Attached Files:

  3. t300 thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #3
    Yeah, or just an iChat update....Well, dang! Are a lot of people having this problem???
     
  4. john1123 macrumors regular

    john1123

    Joined:
    Jan 26, 2005
    Location:
    Down Under
    #4
    i have the problem as well.
     
  5. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #5
    I have the same problem but am still able to send files and have video chats.
     
  6. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #6
    Likewise so I never really though of it as being a problem... ;)
     
  7. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #7
    Right you are :) It's just a bit disconcerting seeing the red writing when checking out activity monitor.
     
  8. t300 thread starter macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #8
    Well, that's certainly not fair that you can send files. :eek:
     
  9. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #9
    I have this problem in Activity Monitor as well, but I can do video and send files/images fine.

    I hope they fix this though...the red makes me sad. :(
     
  10. FadeToBlack macrumors 68000

    FadeToBlack

    Joined:
    Apr 27, 2005
    Location:
    Accoville, WV
    #10
    I also have the iChat Agent not responding, but I can send and receive files fine, so it's not really a big deal to me.
     
  11. CubaTBird macrumors 68020

    Joined:
    Apr 18, 2004
    #11
    yeah i have the same "issue" as well.. perhaps 10.4.2 will fix it..
     
  12. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #12
    Interesting, I have had no problems using any of the features in iChat but I thought I would check the activity monitor anyways and sure enough iChatAgent appears in red.
     
  13. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live

Share This Page