iCloud Doubled all my Events!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by iFanaddic, Oct 12, 2011.

?

Did you get this issue?

  1. Yes.

    16 vote(s)
    80.0%
  2. No, this did not happen to me.

    4 vote(s)
    20.0%
  1. macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #1
    OMG this is the Biggest. Load of crap. Ever. I stayed out of iClouds development because I knew this was an issue. Now I get to the full release version and I get that exact problem I was avoiding. Can anyone help?
     
  2. macrumors newbie

    Joined:
    Aug 16, 2010
    #2
    Where did it double? Did it seem to double on your iPad, iPhone, or Mac?
     
  3. thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #3
    On my mac, I sold my iPhone this morning. Buying the 4S friday.

    ----------

    for some reason ical on icloud.com is fine and only has single events.
     
  4. macrumors 6502a

    Joined:
    May 8, 2011
    Location:
    Endwell, NY
    #4
    Are you synced with GMail as well?
     
  5. macrumors member

    Joined:
    Jul 20, 2011
    Location:
    Nashville, TN
    #5
    Same issue here, except I've synced my iPhone to the cloud as well. I unchecked the "All from my Mac" key on my phone, which did away with the doubles I discovered there. I just got iCal to sync with iCloud on the Mac's end of things and have now found doubles there as well, except I can't see an obvious option to get rid of the non-cloud set like I did on the phone...

    Any ideas?
     
  6. thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #6
    Nope
     
  7. macrumors member

    Joined:
    Jul 20, 2011
    Location:
    Nashville, TN
    #7
    Nevermind, figured it out.

    If you turn off the ical selection within icloud, and then turn it back on and select "merge" it works. I had to try it a few times, but now its working.
     
  8. thread starter macrumors 6502a

    iFanaddic

    Joined:
    Sep 24, 2008
    Location:
    Montréal, Canada
    #8
    You're a life saver thank you so much!
     
  9. macrumors 65816

    Joined:
    Nov 18, 2007
    #9
    It doesn't ask me to merge, where did you do it? On the phone or mac?
     
  10. macrumors member

    Joined:
    Sep 4, 2010
    #10
    Ok so here is what I did. I have an iPad, iPhone, and iMac. I went through one by one and in the iCloud option and toggled calendars off. It asked Keep on My idevice or delete from my idevice. In all instances I selected delete then I turned back on and closed and reopened all iCals and logged out and back in online iCloud. Also the "iMac Calendars" on my iMac disappeared and was replaced with iCloud cals.

    Hope this helps I am subscribed to the this thread and will check if anyone has any questions. Not sure why it worked but it did.

    TJ
     
  11. macrumors 68040

    jjk454ss

    Joined:
    Jul 10, 2008
    #11
    Same here, can't find the option to merge.
     
  12. macrumors member

    Joined:
    Sep 4, 2010
    #12
    When I toggled it BACK on it asked me to merge on all devices.
     
  13. macrumors 68040

    jjk454ss

    Joined:
    Jul 10, 2008
    #13
    It didn't ask me when I just toggled it off and back on, but following you other directions worked after turning all off, logging in online, logging out again, then toggling the others back on.:eek: Thank you.:D
     
  14. macrumors member

    Joined:
    Sep 4, 2010
    #14
    Good Im glad that helped! I think it just takes a min for it all to get situated. I actually somehow doubled a calendar so I have 4 instances of each event. I was flipping out. I just spent 2 days getting everything organized before iCloud so it would be great when it came. Good luck! Enjoy.
     
  15. macrumors 601

    rockyroad55

    Joined:
    Jul 14, 2010
    Location:
    Phila, PA
    #15
    Omg, thanks a lot! It helped!
     

Share This Page