iCloud email accompanied with another email.

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by hereliesandy, Jul 13, 2012.

  1. macrumors newbie

    Joined:
    Jul 13, 2012
    #1
    So today I've started getting this issue where every email I receive comes with an email from postmaster@mac.com.

    Here's the one I got from my registration on MacRumors just now. Keep in mind, this happens for every email I receive, including test emails I sent to myself.

    This report relates to a message you sent with the following header fields:

    Message-id: <20120714040229.c3cb43bee19f@forums.macrumors.com>
    Date: Sat, 14 Jul 2012 04:02:29 +0000
    From: MacRumors Forums <webmaster@macrumors.com>
    To: xxx@me.com
    Subject: Welcome to MacRumors Forums!

    Processing errors occurred during delivery:

    Recipient address: xxx@me.com
    Reason: Error in sieve filter: Too many notifys specified

    Delivery processing continued in spite of these errors.
    Reporting-MTA: dns;ms10523.mac.com (tcp_intranet-daemon)
    Arrival-date: Sat, 14 Jul 2012 04:02:37 +0000 (GMT)

    Original-recipient: rfc822;xxx@me.com
    Final-recipient: rfc822;xxx@me.com
    Action: delivered
    Status: 2.0.0 (Error in sieve filter: Too many notifys specified)
    Return-path: <xxx@me.com>
    Return-path: <webmaster@macrumors.com>
    Received: from st11b01mm-smtpin202.mac.com ([17.172.48.33])
    by ms10523.mac.com (Oracle Communications Messaging Server 7u4-24.01
    (7.0.4.24.0) 64bit (built Jan 3 2012))
    with ESMTP id <0M7400EHGTWD77H0@ms10523.mac.com>; Sat,
    14 Jul 2012 04:02:37 +0000 (GMT)
    Received: from o1.email.macrumors.com ([208.115.235.167])
    by st11b01mm-smtpin202.mac.com
    (Oracle Communications Messaging Server 7u4-23.01(7.0.4.23.0) 64bit (built Aug
    10 2011)) with SMTP id <0M7400A4QTWBJJ30@st11b01mm-smtpin202.mac.com> for
    xxx@me.com (ORCPT xxx@me.com); Sat,
    14 Jul 2012 04:02:36 +0000 (GMT)
    Received: by 10.41.149.162 with SMTP id f04-27.8735.5000EF5BA Sat,
    14 Jul 2012 04:02:35 +0000 (UTC)
    Received: from smtp.sendgrid.net (unknown [10.8.49.124]) by mi3 (SG)
    with ESMTP id 5000ef55.788.2c4ea7 for <xxx@me.com>; Fri,
    13 Jul 2012 23:02:29 -0500 (CST)
    DKIM-Signature: v=1; a=rsa-sha1; c=relaxed; d=macrumors.com; h=date:to
    :from:message-id:mime-version:content-type :content-transfer-encoding:subject;
    s=smtpapi; bh=WgFCzezI3AE2fw 2XUmFSeUbSv9U=;
    b=YpY9gSpfYna1UgkTOWg+3DD1+YUc4E+66bHGB1k3Ar7Aq2
    LyUz2svQO9XPPDS1NWwXHSxIf1r/0eVV3IHhslrhBRD5mTSU//pdd9d6RjLD6+J/
    onA9t9W85hJuo3WWvdSnB+KenlLEUMhi55MoY4E8bJ3x3OctqqcUr026xv7ps=
    DomainKey-Signature: a=rsa-sha1; c=nofws; d=macrumors.com; h=date:to
    :from:message-id:mime-version:content-type :content-transfer-encoding:subject;
    q=dns; s=smtpapi; b=kKV1v/rd
    EjzQ/q9gR/WdZeoLQILiAevfTjb5XlY9qGJGe65hbV0vByqxUk2FjedmZj8kB0mp
    JHkM7BHb7vRlvFmVAEiZVFNdMDOxyyiXp09k67/mzDexCrB+410d5fv/uDIhClGx
    hnDuhm62+5611feTL+Qesmw3EXKyjzUqb5U=
    Date: Sat, 14 Jul 2012 04:02:29 +0000
    From: MacRumors Forums <webmaster@macrumors.com>
    Subject: Welcome to MacRumors Forums!
    To: xxx@me.com
    Message-id: <20120714040229.c3cb43bee19f@forums.macrumors.com>
    Auto-submitted: auto-generated
    MIME-version: 1.0
    X-Mailer: vBulletin Mail via PHP
    X-Priority: 3
    X-Proofpoint-Virus-Version: vendor=fsecure
    engine=2.50.10432:5.7.7855,1.0.260,0.0.0000
    definitions=2012-07-14_01:2012-07-13,2012-07-14,1970-01-01 signatures=0
    X-Proofpoint-Spam-Details: rule=notspam policy=default score=0 spamscore=0
    ipscore=0 suspectscore=1 phishscore=0 bulkscore=0 adultscore=0 classifier=spam
    adjust=0 reason=mlx scancount=1 engine=6.0.2-1203120001
    definitions=main-1207130366
    X-Sendgrid-EID:
    tLFsi7lh+iI/lGkCcJ0ZoJ19YO4Zq681XSGMraLb3Oqbw6Bu7qjkkNBmow9yOFBq8OjD+Plj7LB7sedeeUixth6cXUPtZDgd/c/PQf59YYVCYYwt4ETXFBU3IGnyedLbfWXZWwGXHx6nK2mOfafM8w==


    I've had nothing but problems with iCloud and was wondering if anyone could tell me what's going on with this.
     
  2. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #2
    Do you have iCloud.com (the web site) setup to forward your mail somewhere? That looks like maybe a message related to a problem with forwarding.
     
  3. hereliesandy, Jul 14, 2012
    Last edited: Jul 14, 2012

    thread starter macrumors newbie

    Joined:
    Jul 13, 2012
    #3
    Nope, I've just been using it as my only email account.

    Edit: Just talked to Apple and they are putting my iCloud account into troubleshoot mode and seeing if any of the iCloud engineers can figure out what's wrong with it.
     

Share This Page