iCloud IMAP settings for email on iPhone 3G?

Discussion in 'Apple Music, iCloud and Apple Services' started by Icloud1, Oct 13, 2011.

  1. macrumors newbie

    Joined:
    Oct 13, 2011
    #1
    I have a MBP, an iMac, an iPad 2 and an iPhone 3G.

    I upgraded from MobileMe to iCoud today.

    Now it seems like there is no way for me to receive my @me.com mail on my iPhone 3G anymore. I'm not talking about iCloud support on the 3G, I'm talking about the Mail app being able to simply receive and send email.

    Are there no IMAP settings for iCloud @me emails for the iPhone 3G?

    Am I screwed with checking email on my iPhone until I can buy an unlocked iPhone 4s when they ship in November?
     
  2. macrumors 6502

    Joined:
    Jul 23, 2008
  3. thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    #3
  4. macrumors newbie

    Joined:
    Oct 13, 2011
    #4
    Me too

    :confused:Bingo! Exactly what I'm experiencing with my iPhone 3G. Followed the directions to the letter and I get invalid user name/password. Whew, hope this gets addressed. Can't use an older (not oldest) iPhone with iCloud mail...
     
  5. C64
    macrumors 6502a

    C64

    Joined:
    Sep 3, 2008
    #5
    Same here on a 3G. But I'm hearing many people are still having problems with logging in, so I guess it's the Apple servers that aren't working properly. In the end this is just a normal IMAP/SMTP service, so it really shouldn't matter what kind of iPhone (or any device for that matter) you're using.
     
  6. macrumors newbie

    Joined:
    Mar 28, 2007
    #6
    Me Too!

    I have followed the Apple support document HT4864 to set up my memail on my iphone 3g and also on my win xp computer's outlook express. Outlook Express just gives me a server disconnected error. The iPhone 3G says wrong name or password. It is so frustrating!
     
  7. FFW
    macrumors newbie

    Joined:
    Mar 10, 2008
    #7
    For the incoming mail server try using mail.me.com instead of imap.mail.me.com

    Worked for me but I was a previous MobileMe user.
     
  8. thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    #8
    Doesn't work for me. I'm a previous MobileMe user also.
     
  9. macrumors newbie

    Joined:
    Mar 28, 2007
    #9

    It did not work for me either. What is up with apple?!? They just crap all over loyal users.
     
  10. macrumors newbie

    Joined:
    Mar 28, 2007
    #10
    Just curious, is your iphone 3g jailbroken? Mine is. I was just wondering if that has anything to do with the email not working. I doubt it though because I also can not setup icloud mail on outlook express on win xp.
     
  11. thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    #11
    My iPhone 3G is NOT jailbroken.
     
  12. macrumors newbie

    Joined:
    Nov 23, 2011
    #12
    For the incoming mail server try using mail.me.com instead of imap.mail.me.com

    FWW you have saved my 3G iPhone!
    I tried for four hours reading all the threads on the internet and nothing worked.

    THIS DID! Now I have my MobileMe e mails on my 3G thank you so much!
     
  13. macrumors newbie

    Joined:
    Apr 7, 2012
    #13
    Finally something that works!!!

    Incoming mail server: p03-imap.mail.me.com:993
    Outgoing mail server: p03-smtp.mail.me.com:587

    Apple needs to post this on their site. Took me waaay to long to find it.



     
  14. macrumors member

    Joined:
    Apr 1, 2012
    #14
    Even with the 1st gen. iPhone
     
  15. macrumors newbie

    Joined:
    Jul 29, 2008
    #15
    Can't seem to get it to work, still getting pop up windows. Does it matter if I use mac.com or me.com? Say's imap server is not responding.
     
  16. macrumors newbie

    Joined:
    Mar 21, 2010
    #16
    This works but there is more to it....

    Don't enter "p03-imap.mail.me.com:993" as the Incoming Server
    Don't enter "p03-smtp.mail.me.com:587" as the Outgoing Server
    I did this before realizing that 993 and 587 were meant to be Server Port Numbers.

    Your Incoming mail server should be - p03-imap.mail.me.com
    Your Server Port should be - 993
    Your Outgoing mail server should be - p03-smtp.mail.me.com
    Your Server Port should be - 587

    After doing this you also have to go to your iPhone 3G Mail Settings > Outgoing Mail Server > SMTP > Primary Server. In here you have to add your User Name and Password, even though I think it might say it's optional. Also check and make sure you changed your Server Port to 587. Hit Done to enter this info. Let it verify and you should be good unless some other piece of your account info is wrong.

    I can now send and receive my iCloud mail on my 3G iPhone running ios 4.2.1(8C148)
     

Share This Page