iCloud & multiple users on same Mac?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Carl Sagan, Feb 4, 2013.

  1. macrumors 6502a

    Carl Sagan

    Joined:
    May 31, 2011
    #1
    Hi all,

    This might be a dumb question but if I set up multiple users on a Mac when they log in will all their iCloud settings and sync be there waiting for them?
     
  2. macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #2
    Yes, as long they are using separate logins like you mentioned. We have 2 on my Mac and both work just fine.
     
  3. macrumors newbie

    Joined:
    Feb 5, 2013
    #3
    Two I Cloud accts one email

    Both my husband and I have an I phone between us but use the same email account. Is there a way to separate our I Cloud accts so we aren't getting each others text messages?
     
  4. macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #4
    One of you will need to go your iCloud settings and delete the account from your device. When asked to keep data, say yes if you want to keep it. Then you'll need to create your own iCloud account which will include your choice of an @icloud.com email address.

    What same email account are you sharing? An @icloud.com email? If you want things separate like texts, you'll each need your own iCloud account. For instance, my wife and I both have our own Apple IDs and our own iCloud accounts. We don't share any accounts, however we have some Reimnders shared for a grocery list and a to-do list.

    If you want to share purchases like apps, just stay signed in to the App Store with the same ID, but use separate iCloud accounts to keep your stuff separate.
     
  5. Binx66, Feb 6, 2013
    Last edited: Feb 6, 2013

    macrumors newbie

    Joined:
    Feb 5, 2013
    #5
    Thanks I think it worked. We share an Apple ID acct but I think I set up a new I Cloud account for my husband. I still get a text back to me whenever I text him but at least we aren't getting each others texts from other people.
     
  6. macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #6
    Okay, now you need to go to Settings>Messages>Send & Receive and uncheck the address you don't want to receive messages to.
     

    Attached Files:

Share This Page