Icon Stuck on Desktop

Discussion in 'macOS' started by madtodaimax, Mar 12, 2006.

  1. madtodaimax macrumors member

    Joined:
    Jun 30, 2004
    #1
    One of the apple icons, a square with a happy face that is two shades of blue is stuck on the bottom of the desktop. i am unable to click it or move it. what is happening?
     
  2. tangerineyum macrumors 6502

    Joined:
    Feb 16, 2005
    Location:
    Ontario, CA
    #2
    thats the finder icon, is it stuck in the desktop it self or stuck in the dock? you cant remove the finder icon from the dock.
     
  3. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    Do you mean in the dock? That's Finder, essentially the Mac operating system. Clicking it should bring up a separate window to navigate through your files. You are correct that you can't move it.
     
  4. madtodaimax thread starter macrumors member

    Joined:
    Jun 30, 2004
    #4
    its really stuck on the desktop. the dock comes back from hiding as normal but the finder is always visible.
     
  5. captainbeefheat macrumors regular

    Joined:
    Jan 21, 2006
    Location:
    UK
    #5
    Have you tried relaunching finder? either click on apple icon on the top left corner of your screen then force quit option, click on finder then relaunch. Or if you can't or prefer the keyboard shortcut is apple-alt-esc and do the same.
     
  6. madtodaimax thread starter macrumors member

    Joined:
    Jun 30, 2004
    #6
    when i click on the finder in that menu it only gives me the option to relaunch. doesnt fix the problem though.
     
  7. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #7
    I think I remember somebody else on here having a similar problem. I would imagine a simple restart would fix things. If it happens again, then there might be a more serious problem. But wacky things do sometimes occur as a one-off.
     
  8. madtodaimax thread starter macrumors member

    Joined:
    Jun 30, 2004
    #8
    thanks guys. restart fixed the problem
     

Share This Page