iDisk Syncing Problem

Discussion in 'Mac Apps and Mac App Store' started by powerboy, Feb 4, 2005.

  1. powerboy macrumors regular

    Joined:
    Mar 15, 2004
    #1
    I am having problems syncing my iDisk. If I drag a group of pictures from my pictures folder into iDisk, it begins syncing but doesn't ever finish. For example, if I drag and drop 8 pictures the bar at the bottom says "Syncing iDisk Item 1 of 8: "picture_1.jpg" " It will stay like this forever unless I restart. After I restart, the first picture that it said it was syncing is now in iDisk but the others are not (i.e. there are 7 left to sync). I have to restart my computer 8 times to get all the pictures in iDisk. Anybody know why or what I can do to fix it? I repaired permissions and that didn't do anything. Thanks.
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    \
    How do you have your iDisk syncing. Manual or Automatic? Do you have a high speed connection? If not, it will take some time. Also, are you letting it go till it says that it fails. Try removing the computer as one that can use the iDisk, then add it back.
     
  3. powerboy thread starter macrumors regular

    Joined:
    Mar 15, 2004
    #3
    Right now I have it set on Automatic but I have been switching it back and forth trying to make it work. I have a cable connection, so that shouldn't be the problem. I removed my Local iDisk and then put it back on. Everything synced fine from the iDisk to the computer, but when I tried adding pictures I get the same problem. It has been on item 1 of 6 for about half-hour now. The last time I let it go until it said the sync failed. It would not sync again until I restarted.
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    How large are these 6 files? I hope you are not going over your disk limit.
     
  5. gusanitoverde macrumors 6502

    gusanitoverde

    Joined:
    Jun 12, 2003
    Location:
    Northern California
    #5
    I have the same problem

    I am trying to upload my pics and I am waiting more than 15 mins. and I cannot see them in .Mac. What's wrong? :mad:
     

Share This Page