iDVD '06 widescreen plays in fullscreen

Discussion in 'Digital Video' started by EricNau, Mar 2, 2006.

  1. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #1
    I tried burning a movie in iDVD '06 with a widescreen theme, but when I play it on my 4:3 TVs it doesn't letterbox, but cuts off the sides instead.
    The slideshows in the movie (which are fullscreen), play fullscreen.

    I tried playing this DVD on my Sony DVD player, and a PS2 (both hooked to different 4:3 TVs), and it played fullscreen. Both TVs and DVD players play other widescreen movies just fine.
    When I play it on my iMac with DVD Player, it plays properly in widescreen.

    What's the problem? :confused:

    Thanks :)
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    No problem. That's how it's works. Just make sure you don't make your menu content go to outside the "4:3 zone". Once the (widescreen) content plays it will be letterboxed.
     
  3. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #3
    I've had this happen in the past. I just flicked the button on the 4:3 TV to tell it to Letterbox and it was fine - it was just the auto-run that didn't work.
     
  4. Roy Hobbs macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #4

    That is not how it should work....my widescreens play fine on 4:3 TV's
     
  5. EricNau thread starter Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #5
    I don't think my TV has this button, or is it on the DVD player? What would it look like? I tried pressing several random buttons but nothing changed.
     
  6. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #6
    Mine is on my TV remote although mine seems to do it automatically. It was my mother's that I had to hit the button on.

    It's usually an icon that shows the letterbox with arrows. Pushing it cycles through 4:3, 16:9 viewing options
     
  7. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #7
    Do purchased widescreen DVDs get letterboxed with this DVD & TV? If not, you may need to tell your DVD that you have a 4:3 TV but you want a letterboxed image, not cropped. Check you DVD setup menu.
     
  8. EricNau thread starter Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #8
    Normal movie DVD's play just fine widescreen (without getting cropped).
     
  9. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #9
    Follow-up

    I just noticed that my 16:9 menu gets cropped when played on a Sony DVD player (obscuring some of the buttons - woops) where as the movies play fine in 16:9.

    I will check this disc in another player. It was the 'reflection white' theme by the way.
     

Share This Page