iDVD 6 Slideshow Issue

Discussion in 'Mac Apps and Mac App Store' started by tj2001, Jan 21, 2006.

  1. tj2001 macrumors regular

    Joined:
    Dec 7, 2003
    Location:
    Florida - USA
    #1
    I'm trying to create a slideshow in iDVD from the media in my iPhoto pictures. When you add the images it has a progress circle stating "Building Thumbnails"; now the app can sit for a good 20 mins and even with one (1) image it will not create a thumbnail!

    I've deleted the prefs for iDVD, is there possibly a cache I can trash to to fix this? Can anyone relate to this issue also?
     
  2. blurgs macrumors newbie

    Joined:
    Jan 5, 2007
    Location:
    France, Nice
    #2
    Slideshow thumbnails creation issue

    Hi. I use iDVD6.0.3 and I also face the same issue. It has been working until now when suddenly I am not able to use it anymore. I tried to re-install iLife6 and it did not fix the problem. Then I tried to garbage iDVD and re-install it. It did not fix the problem either. I don't know what to do next...:mad: :(
     
  3. 66217 Guest

    Joined:
    Jan 30, 2006
    #3
    do the slideshow in iPhoto and then share it to iDVD. Is way much easier.

    I'm doing this right now, well, in iMovie, which is more advanced (has more option, etc.).

    In iPhoto when you share the slideshow it converts it to a .mov file. In iMovie is quite different. I found that you need to share it with quicktime for it to be converted to a .mov file. If you share it directly with iDVD it would not converted to a .mov file.

    So if you only want to make a simple slideshow, use iPhoto, it is much better in my opinion.

    Roco,
     

Share This Page