iDVD and widescreen

Discussion in 'Digital Video' started by plunar, Aug 22, 2006.

  1. plunar macrumors 6502

    plunar

    Joined:
    Sep 7, 2003
    #1
    i used a widescreen format theme for my dvd in idvd, but when i put the dvd on a 4:3 tv it just crops out everything on the sides; there is no letter. it sucks. especially since i waited 5 hours for that dvd to finish. how do i fix?
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    You need to find the button on the remote control that tells your TV to treat the DVD as widescreen and applies the letterboxing. It's usually a little square with arrows inside that when you click it makes the TV zoom between viewing formats.
     
  3. plunar thread starter macrumors 6502

    plunar

    Joined:
    Sep 7, 2003
    #3
    turns out this was due to setting the aspect ration in idvd under the project menu. guess you set widescreen only if it's going to be played on a computer or a real wide screen tv.

    setting it to 4:3 still preserves the letterbox.
     
  4. mkaake macrumors 65816

    Joined:
    Apr 10, 2003
    Location:
    mi
    #4
    I did a widescreen DVD a few weeks back, and had mixed results. Some DVD players letterboxed it, while others cropped it.

    Annoying, that is.
     

Share This Page