idvd burning problem

Discussion in 'Mac Apps and Mac App Store' started by medwards, Feb 19, 2003.

  1. medwards macrumors newbie

    Joined:
    Feb 19, 2003
    #1
    I have an imovie 3.0.1 project that i am trying to burn with idvd...it gets to a point and it just stops burning...anyone else have this issue???


    quicksilver g4 733
    1.5 gig ram
    pioneer dvr 105 aftermarket installed
    idvd 3
    imovie 3.0.1


    i have succesfully burned cds with the drive and it plays dvds and idvd sees it...maybe i will try reinstalling dvd...i get some errors in the console

    here are the errors

    2003-02-19 09:43:21.830 iDVD[495] Font GB18030Bitmap: in _readBasicMetricsForSize, claims 0 max advance but is fixed-pitch.
    2003-02-19 09:43:29.381 iDVD[495] attribute terminology dictionary not found for attribute themes in class AbstractObject in suite NSCoreSuite
    2003-02-19 09:43:29.382 iDVD[495] attribute terminology dictionary not found for attribute themes in class iDVDScriptProject in suite iDVD
    Feb 19 09:46:41 epitaph /Applications/iDVD 3/iDVD.app/Contents/MacOS/iDVD: kCGErrorIllegalArgument : CGSSetWindowToReleaseBackingOnOrderOut: Invalid window

    Feb 19 09:50:08 epitaph /Applications/iDVD 3/iDVD.app/Contents/MacOS/iDVD: kCGErrorIllegalArgument : CGSSetWindowToReleaseBackingOnOrderOut: Invalid window

    regards, mark
     
  2. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #2
    I had a problem a while back with CDs and DVDs not finishing there burns. Turns out it was a two part problem. The first part was a program I had that put a iTunes remote in the finder menu bar.

    Moral of the story is to remove any add on programs and/or system hacks you might be using no matter how innocuous they may seem.

    The second problem was Norton Utilities. When it is installed it modifies the system kernel and no amount of uninstallation will undue this. The only way I could fix what had broke was to reformat and reinstall OSX.

    On another note you should also try repairing your disk permissions.
     
  3. meta-ghost macrumors regular

    Joined:
    Apr 9, 2002
    Location:
    San Francisco
    #3
    Firmware, firmware, firmware. Make sure you have installed the latest from Apple. My aftermarket A05 acted odd until I did the update.
     

Share This Page