iDVD fails and burnt DVD using Disk Utility doesn't work on DVD player

Discussion in 'Mac Applications and Mac App Store' started by rockizza08, Jan 11, 2013.

  1. macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Philippines
    #1
    Hi. So I've been trying to burn a DVD for 2 days straight now.
    I created the project on iDVD and was ready to burn it onto a DVD+R DL.
    I chose the "Best Performance Encoding" first, and it took about 4 hours.
    Right to the very end, it said that there was a "Multiplexing Error".
    I was so pissed off! I wasted 4 hours and got nothing!

    I really wanted to burn that DVD so I changed up the iDVD project a bit.
    Deleted some videos, pictures and drop zones, etc.
    I also changed the Encoding Preference to "Professional Quality".
    Was able to use more space on the DVD. That took much longer though.
    And 4x burning speed because I read that there are less errors with that.
    So I left it to burn overnight as it required about 6-7 hours to finish!

    When I woke up the next morning, the DVD was ejected and it said,
    'Multiplexing and burning' and that there was only 1 minute left.
    I was so confused. iDVD ejected the DVD even though it wasn't done burning.
    The DVD was blank and the 'Multiplexing and burning' process didn't stop.
    I've never felt so pissed off and frustrated in my entire life!
    Although I've burnt a lot of DVDs before using iDVD, this was the first time.

    So I saved the project as a Disk Image, which took another 4 hours.
    After that, I used Disk Utility, waited for about an hour and it burned!!!
    Only problem is that the DVD doesn't work on our DVD player.
    It said on most forums that DVD's burnt using Disk Utility won't always work.
    The same goes Dual Layer DVDs because they're sketchy or something.
    Or DVD+R, because most DVD players are compatible with DVD-R? I dunno.

    I just really need help.. D:
    How can I burn the DVD on iDVD without getting errors?
    Multiplexing errors especially. I cannot waste another 7 hours! D':

    A lot of forums also talked about using Verbatim or Maxell DVDs.
    So I might try that. And they also prefer DVD-Rs.

    I've explained everything that has happened while burning one DVD.
    I hope someone can help me.. Thank you very much!
     
  2. macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    One thing I would have done in addition to changing the encoding method would have been to delete encoded assets, from the Advanced menu. Also, did you test whether the created disk image could be played back using the DVD Player application before burning? When you burned the image, you say you burned with Disk Utility, how exactly?
     
  3. thread starter macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Philippines
    #3
    Yes, I have done that as well.

    First I saved the iDVD project as a Disc Image. It's pretty much the same thing as the burning process.
    Took hours. After that, a .img file was created.
    I went to Disk Utility, and clicked the burn icon after selecting the disc image.
    The only problem like I said, is that it won't play on our DVD player.
    It plays on my laptop but the main reason why I'm burning a DVD is to watch it on TV. Not on my laptop.
     
  4. macrumors 68030

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #4
    Unfortunately, not all dvd players will accept homemade dvds. It looks like you may have one. You may like to try another brand, or maybe a -R disc.

    I also used to get multiplexing errors, and the following worked for me and others.

    In iDVD's Advanced Menu:
    Advanced -> Encode in Background (so that it becomes UNCHECKED).

    Advanced -> Delete Encoded Assets (forget the warnings that come with it - just delete them!).
     
  5. thread starter macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Philippines
    #5
    Yeah, I figured that out.
    I'm going to try Maxell and hopefully it'll work.

    And I've done those things as well.
     
  6. macrumors newbie

    Joined:
    May 21, 2013
    #6
    it's a matter of preference

    in the idvd preferences make sure ntsc (for north america)(use pal for europe) is clicked and you select the dvd type you are using, either single or double layer. under the advanced menu select preferred dvd burning speed of 1x.

    that did it for me after trying everything every other mac wizard wrote! good luck...
     

Share This Page