idvd frequently causes imac to hang, is this normal?

Discussion in 'Mac Apps and Mac App Store' started by Fredstar, Mar 2, 2005.

  1. Fredstar macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
    #1
    Yo,
    Just a quick question, mostly when i open idvd/try to change the template designs (this is idvd 5 and i think i had the same issues with idvd 4) my whole iMac hangs for as much as 30-40seconds, expose freezes, the dock freezes, i basically get the spinning circle thing until about 30 seconds when everything responds againa and so does idvd.
    Nothing actually crashes (nothing in crash log) and it just seems to suddenly work again.
    Anyone experience this with idvd in general?
    Appreciate it, it is just a bit annoying when i am opening it up and it freezes everything i am doing, it semes to work fine usually when it 'get's over' the first hang
     
  2. Fredstar thread starter macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
  3. caveman_uk Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK
    #3
    iDVD is a bit 'chuggy' on my machine and quite often beachballs but not for as long as you seem to be experiencing. I've got two processors though ;)
     
  4. Fredstar thread starter macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
    #4
    I still seem to be getting extended hangs with idvd, and when i have activity monitor open (attached pic) there is this process associated with idvd that is red and says 'hung' so i am thinking this is the problem.

    I seem to be getting this with Pages when i open the media floater, Pages hangs and doesn't respond for a good 15-20 seconds and the exact same thing happens with Keynote 2.

    I am guessing there is a problem fetching my media stuff, i don't have that many photos, about 2000 songs (10gb) and like 3 films, could this hang be the problem caching all this stuff?

    appreciate any help
     

    Attached Files:

  5. Passante macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #5
  6. Fredstar thread starter macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
    #6
    Thanks for the link, looks like other are having problems with it as well. I am doing a clean install when i get Tiger so this may solve the problem.

    I don't know too much about firewire cameras, i just use my Nikon Coolpix 5200 for both pictures and filming, it does a good enough job on the filming front but i would prefer a better quality but compact alternative some time in the future.
    Check out some of the cameras on the Apple store because they are good, it all depends what kinda level of filming you are wanting to do.
     

Share This Page