iDVD re-install problem on a PM

Discussion in 'Mac Apps and Mac App Store' started by ronsky, Dec 29, 2003.

  1. ronsky macrumors newbie

    Joined:
    Dec 29, 2003
    Location:
    Cologne
    #1
    Hi,

    im sorry if this has been asked before, I didn't find anything like it :-(

    I have a G5 w. a Superdrive, it came with the usual recovery DVD 10.2.7.

    I then got the Panther upgrade through the 'Up to Date' programm and did a clean install.

    When I try to re-install iDVD, or any other apps for that matter, software install tells me that the 10.2.7 disk cannot be installed on this computer.

    Cheers for any hints on this one.

    ron
     
  2. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #2
    It sounds like you are selecting the main installer off the DVD. The main installer tries to install OS X. You need to click on the "Install Classic Support and Applications" (or something to that effect). This will allow you to reinstall iDVD.
     
  3. ronsky thread starter macrumors newbie

    Joined:
    Dec 29, 2003
    Location:
    Cologne
    #3
    HI,

    thanks for the quick answer, but alas......
    I actually get an error message telling me that it cannot be installed on any of my drives, this is from 'Install Classic Support and Applications'.
    The Console doesn't tell anything interesting either.
    I did a 'tail -f on the file
    /var/log/instal.log and even there it seems to be allright.
    What I think is happening is that the Installer checks the software version, realises that it is not 10.2.7 (thinking that this might be another Mac) and refuses installation.
    The Tony Hawks Skater that came with my g4iBook does the same when I try to install it on my G5.
    I think it should work if I install the original 10.2.7 and then do a upgrade to Panther, but it would be nice if it could be made to work another way.....

    Cheers
    ron
     

Share This Page